LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-16-2009, 10:12 PM   #1
NRuss77
LQ Newbie
 
Registered: Oct 2009
Posts: 2

Rep: Reputation: 0
Smile Aspire One wireless connection problem


Hi everyone,

I do not have a wireless icon in the tray and cannot open Network Center to see if there might be a solution there. The wireless switch is on and yellow. I should tell you that the WiFi and Network Center were working fine until I opened Live Update and updated. Any ideas as to what to do next?

Model: Aspire One
Linpus Linux Lite v1.0.3.E
CPU Intel Atom CPU N270 @ 1.6GHz
Sys Mem 512 MB
Hard drive 8GB
BIOS vers v0.3109
WiFi Atheros AR5006EG 802.11 b/g Wireless PCI Express Adapter {rev 01)
 
Old 10-17-2009, 02:33 AM   #2
Wim Sturkenboom
Senior Member
 
Registered: Jan 2005
Location: Roodepoort, South Africa
Distribution: Slackware 10.1/10.2/12, Ubuntu 12.04, Crunchbang Statler
Posts: 3,786

Rep: Reputation: 282Reputation: 282Reputation: 282
You casn try the solutions mentioned in http://www.linuxquestions.org/questi...re-one-663422/

Please read the whole thread before trying something.

Good luck and let us know.
 
Old 10-17-2009, 05:33 PM   #3
NRuss77
LQ Newbie
 
Registered: Oct 2009
Posts: 2

Original Poster
Rep: Reputation: 0
Aspire One connection problem

I want to thank everyone for their input to this problem. The fix was:
open my files, my disk. Delete .gconf. Restart computer. Should now see icon in tray. Click on icon and connection manager opens. Select new and the type connection you have. Follow rest of instructions. You should be able to open browser.
 
Old 10-18-2009, 02:51 AM   #4
Wim Sturkenboom
Senior Member
 
Registered: Jan 2005
Location: Roodepoort, South Africa
Distribution: Slackware 10.1/10.2/12, Ubuntu 12.04, Crunchbang Statler
Posts: 3,786

Rep: Reputation: 282Reputation: 282Reputation: 282
Great; please mark the thread as solved using the thread tools just above the first post.
 
Old 02-13-2010, 04:22 PM   #5
fairyfirefly
LQ Newbie
 
Registered: Jul 2009
Location: Aberdeen
Distribution: linpus linux lite
Posts: 1

Rep: Reputation: 0
Angry

Quote:
Originally Posted by Wim Sturkenboom View Post
Great; please mark the thread as solved using the thread tools just above the first post.
Arrrg this only solves the connection problem on a temp basis. Im lucky if my connection stays on for ten minutes. There must be a solution!!!


 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Aspire One Sierra Wireless - Sprint Broadband Installation Problem Keter Linux - Laptop and Netbook 5 06-27-2009 02:20 PM
No wireless connection on Acer Aspire 5315 saradraj Linux - Wireless Networking 5 06-03-2008 02:01 AM
ACER Aspire 9920 wireless problem (Ubuntu 8.04) levente07 Linux - Newbie 2 05-24-2008 07:28 AM
Acer Aspire 5630 and Intel Pro Wireless 4965AGN problem ripdajacker Linux - Wireless Networking 0 12-13-2007 05:42 PM
Atheros 5006EG wireless problem on an Aspire 5050-4697 laptop Thetargos Linux - Laptop and Netbook 8 09-28-2007 07:05 AM


All times are GMT -5. The time now is 06:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration