LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-12-2005, 02:36 AM   #1
Ariox
Member
 
Registered: Oct 2004
Location: California
Distribution: Fedora
Posts: 87

Rep: Reputation: 15
Arts Server?


Although I've had Linux for a while now, I'm still quite unfamiliar with it (I don't do more than the most basic tasks). Recently, I had a problem where I apparently was asked to reset my aRTs Server, and since then have had problems with multiple media players. Can anyone help? Thanks in advance.


Last edited by Ariox; 02-12-2005 at 02:37 AM.
 
Old 02-12-2005, 05:45 AM   #2
foo_bar_foo
Senior Member
 
Registered: Jun 2004
Posts: 2,553

Rep: Reputation: 52
hi,
Arts is the sound server used by KDE
To be replaced with something else in KDE 4 ?
anyway when it is running like all sound servers it gets a lock on the sound output
and in order to play sound you have to play to/through it.
some apps have plugins to do this but most apps don't and either dump to OSS or ALSA device node.
Since Arts kind of sucks (it was i think the first Linux software mixing so we love it -- but it sucks)
and it also has some rather severe latency troubles.
i think turn it off unless you are really atached to those weird KDE sounds.
They won't play without it but other things will be lots happier.
lets see in Control Center uncheck "enable sound system"
and i think before you log out kill it off using KDE System Guard (should be called artsd i think)
then logout and restart KDE and all should be better
 
Old 02-12-2005, 04:30 PM   #3
Ariox
Member
 
Registered: Oct 2004
Location: California
Distribution: Fedora
Posts: 87

Original Poster
Rep: Reputation: 15
Thanks for your help I disabled it from the control center. Restarting now, and thanx for your help. Expect more problems from me in the future. (Yes, sadly, you can expect this).

Last edited by Ariox; 02-12-2005 at 04:54 PM.
 
Old 02-12-2005, 04:52 PM   #4
Ariox
Member
 
Registered: Oct 2004
Location: California
Distribution: Fedora
Posts: 87

Original Poster
Rep: Reputation: 15
:Edit: It does work after all...

Last edited by Ariox; 02-12-2005 at 05:06 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
'Sound server fatal error' in aRts rollo Linux - Newbie 2 08-15-2005 06:33 PM
arts sound server darkleaf Linux - Software 3 11-19-2004 10:12 AM
arts freezes! Sound only with mplayer + arts disabled metgorna Mandriva 0 09-18-2004 10:21 AM
Arts server JHuizingh Linux - Software 1 05-06-2002 01:28 PM
KDE aRTS server sound subnet_rx Linux - General 0 10-23-2001 12:36 PM


All times are GMT -5. The time now is 01:18 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration