LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-04-2006, 12:26 PM   #16
flipwhy
Member
 
Registered: Jul 2006
Posts: 102

Original Poster
Rep: Reputation: 15

yes i did reboot...its still the same message...
i ran /etc/.../hal and /dbus restart
and it said stopping and starting of both HAL and dbus.
Also i tried to run gnome-session as root
and it said
Gtk warning: Locale not supported by C lib; Using fallback 'c' locale.
Gtk warning: cannot open display.
and running startx - no changes!!
sorry bout all this..but i really want it to work
 
Old 07-04-2006, 07:28 PM   #17
flipwhy
Member
 
Registered: Jul 2006
Posts: 102

Original Poster
Rep: Reputation: 15
hi, i finally got it to work...
thank you all for your help...you guys r great!
although id still like to understand what the last error meant...i guess its some sort of country or language setting and gnome problem..
 
Old 07-04-2006, 10:39 PM   #18
DeusExLinux
Member
 
Registered: May 2004
Location: Tampa, Fl
Distribution: Arch
Posts: 648

Rep: Reputation: 30
Perhaps.

For the benefit of all, could you post what you did to get it to work? I'm curious myself as to what finally fixed it, maybe it'll key me into what the problem was, so I can help someone else later with the same problem!
 
Old 07-05-2006, 05:48 AM   #19
flipwhy
Member
 
Registered: Jul 2006
Posts: 102

Original Poster
Rep: Reputation: 15
i didnt really do anything...i just reinstalled the gnome again... and followed what wiki said all over again.
im guessing that i probably typed something wrong...most probably in the dbus line in xinitrc...since it was saying that exec: dbus: not found.
i still gotta problem though...no sound when i try to play anything...not sure why yet...ill to find a soln...but any advice would be appreciated!
thanks again...
 
Old 07-05-2006, 11:38 AM   #20
DeusExLinux
Member
 
Registered: May 2004
Location: Tampa, Fl
Distribution: Arch
Posts: 648

Rep: Reputation: 30
you set up alsa up correctly?
 
Old 07-05-2006, 03:24 PM   #21
ethics
Senior Member
 
Registered: Apr 2005
Location: London
Distribution: Arch - Latest
Posts: 1,522

Rep: Reputation: 45
Arch has the greatest alsa wiki in the world follow that step by step and it'll all be good
 
Old 07-06-2006, 02:48 AM   #22
flipwhy
Member
 
Registered: Jul 2006
Posts: 102

Original Poster
Rep: Reputation: 15
i did follow alsa set up..
i.e. I pacman'ed alsa-lib,oss and utils...
then i executed amier set Master 95 unmute and the same for PCM..then alsactl store then added alsa to daemons and im not able to hear anything as root.
the eror says : "Couldn't display "/root/Desktop/..."
 
Old 07-06-2006, 04:47 AM   #23
flipwhy
Member
 
Registered: Jul 2006
Posts: 102

Original Poster
Rep: Reputation: 15
ok...the problem is now the codec...
how do you know which codec to use?
ive got gstreamer 0.10
 
Old 08-07-2006, 03:55 PM   #24
skale
LQ Newbie
 
Registered: Jul 2006
Location: Atlanta, GA
Distribution: Arch Linux
Posts: 22

Rep: Reputation: 15
I had the same problem.

You have to pacman the modules, if you don't have them.

For example,

Pacman -Ss fbdev
<whateveritshows>

pacman -S <whatever-fbdev-whatever>


Do that for all the modules and reboot.
 
Old 04-08-2007, 08:53 PM   #25
lounatic77
LQ Newbie
 
Registered: Apr 2007
Location: Florida
Distribution: Mandriva
Posts: 1

Rep: Reputation: 0
Problem starting X

I went through the same thing:

1) Installed the 2007 mini. It somehow was unable to freaking contact the FTP site and download the packages I selected so I had a mostly bare install.
2) Friend helped me configure urpmi settings or what not. Downloaded KDE.
3) Was unable to startx, got the "i810 module not installed" (or whatever it is) - driver not found.
4) Friend guided me through downloading/installer FDrake. Ran that and got the other error saying the server module did not match - friend told me that the Video Chipset I thought I had probably was not it.
5) In FDrake, selected a Generic VGA X, which gave me problems (at the end it gives ya the option to "test" your settings) saying the driver could not handle the resolution I had selected (1024x768, 24 bpp - I think). Kept picking a lower one until I ended up with 640X480, 8 bpp (or some ridiculous number like that).

I was able to STARTX! but the graphics are HUGE so, I'll have to take a closer look at the PC and see what the heck it has for Video to make sure I go back and alter it (either through the GUI or through FDrake).

In short - if you're having the same issues I described above, there is a good chance you're not selecting the right video driver. You may not be able to trust what the internet says your PC "should" have by default - and may need to actually open the darn box and see for yourself - which is what I'll be doing shortly.

Hope that helps y'all - cheers.

Lounatic77
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xorg -- (EE) Failed to load module "glx" (loader failed, 7) windowsrefugeeX Linux - Software 10 09-23-2009 05:51 PM
xorg: Failed to load module... NullDevice23 Linux - Hardware 4 08-05-2006 09:01 AM
if i load the module for my modem, then the sound doesnt work.... !? jimjamjahaa Linux - Networking 11 01-31-2006 12:00 PM
Failed to load the NVIDA kernal module magisbladius Slackware 9 04-14-2005 04:27 PM
(EE) Failed to load module error Seventh Linux - Newbie 8 02-23-2004 02:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration