LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-22-2004, 08:16 AM   #1
Alien#007
LQ Newbie
 
Registered: Apr 2004
Location: Slovenia
Distribution: Debian sid, Ubuntu 4.10
Posts: 27

Rep: Reputation: 15
apt-get(installing kernel)


Hi all i am new to linux. Here is my situation. On my old computer I loaded debian and everything works fine except ipv6. When i try to load ipv6 module is says that the module doesen't exists. I want to install a kernel with a ipv6 support. Is this possible with apt-get command and how?
 
Old 05-22-2004, 12:24 PM   #2
TigerOC
Senior Member
 
Registered: Jan 2003
Location: Devon, UK
Distribution: Debian Etc/kernel 2.6.18-4K7
Posts: 2,380

Rep: Reputation: 49
Which kernel are you using and which flavour of Debian?
 
Old 05-27-2004, 12:18 PM   #3
ThePlague
Member
 
Registered: Jul 2001
Posts: 34

Rep: Reputation: 15
Hia

I`m wondering the same thing. Is there an easy way to get ipv6 compatibility into Debian?
I`m using the 2.4.18-bf2.4 kernel..and the flavour is..woody?
Can someone help me?
 
Old 05-27-2004, 04:39 PM   #4
wrongman
Member
 
Registered: May 2004
Location: Italy
Distribution: Debian Unstable 64bit
Posts: 99

Rep: Reputation: 15
i've debian sarge, kernel 2.6.5 and ipv6 support is already installed and working
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
apt-get kernel-source is installing the wrong kernel source. JordanH Ubuntu 10 07-08-2005 05:42 PM
apt error, messed up after tried installing kernel-source-2.6.8 microsoft/linux Debian 1 06-17-2005 12:38 AM
installing using apt-get tuxtamer Linux - Newbie 2 03-17-2005 10:54 PM
apt-get error installing xlibs 4.2.1-14, apt-get won't work at all now pib Debian 1 12-10-2003 11:39 PM
Installing apt-get lethalinjection Red Hat 1 11-01-2003 05:00 PM


All times are GMT -5. The time now is 10:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration