LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-20-2010, 04:10 AM   #1
Frederikoo
LQ Newbie
 
Registered: Nov 2010
Posts: 1

Rep: Reputation: 0
apt-get install phpmyadmin error 404


Hey all, when I try to run this I get the error 404, to be precise:

Quote:
~# apt-get install phpmyadmin
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
libltdl3 libmcrypt4 php5-mcrypt
Suggested packages:
libmcrypt-dev mcrypt
The following NEW packages will be installed:
libltdl3 libmcrypt4 php5-mcrypt phpmyadmin
0 upgraded, 4 newly installed, 0 to remove and 23 not upgraded.
Need to get 2886kB/3167kB of archives.
After this operation, 11.0MB of additional disk space will be used.
Do you want to continue [Y/n]? y
WARNING: The following packages cannot be authenticated!
phpmyadmin
Install these packages without verification [y/N]? y
Err http://ftp2.de.debian.org lenny/updates/main phpmyadmin 4:2.11.8.1-5+lenny6
404 Not Found
Failed to fetch http://ftp2.de.debian.org/debian-sec...lenny6_all.deb 404 Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
Then I try to run apt-get update and get:

Quote:
~# apt-get update
Hit http://ftp2.de.debian.org lenny Release.gpg
Ign http://ftp2.de.debian.org lenny/updates Release.gpg
Hit http://ftp2.de.debian.org lenny Release
Ign http://ftp2.de.debian.org lenny/updates Release
Ign http://ftp2.de.debian.org lenny/main Packages/DiffIndex
Ign http://ftp2.de.debian.org lenny/contrib Packages/DiffIndex
Ign http://ftp2.de.debian.org lenny/non-free Packages/DiffIndex
Ign http://ftp2.de.debian.org lenny/updates/main Packages/DiffIndex
Ign http://ftp2.de.debian.org lenny/updates/contrib Packages/DiffIndex
Ign http://ftp2.de.debian.org lenny/updates/non-free Packages/DiffIndex
Hit http://ftp2.de.debian.org lenny/main Packages
Hit http://ftp2.de.debian.org lenny/contrib Packages
Hit http://ftp2.de.debian.org lenny/non-free Packages
Ign http://ftp2.de.debian.org lenny/updates/main Packages
Ign http://ftp2.de.debian.org lenny/updates/contrib Packages
Ign http://ftp2.de.debian.org lenny/updates/non-free Packages
Ign http://ftp2.de.debian.org lenny/updates/main Packages
Hit http://software.virtualmin.com virtualmin-lenny Release.gpg
Ign http://ftp2.de.debian.org lenny/updates/contrib Packages
Ign http://ftp2.de.debian.org lenny/updates/non-free Packages
Err http://ftp2.de.debian.org lenny/updates/main Packages
404 Not Found
Err http://ftp2.de.debian.org lenny/updates/contrib Packages
404 Not Found
Err http://ftp2.de.debian.org lenny/updates/non-free Packages
404 Not Found
Hit http://software.virtualmin.com virtualmin-universal Release.gpg
Hit http://software.virtualmin.com virtualmin-lenny Release
Hit http://software.virtualmin.com virtualmin-universal Release
Ign http://software.virtualmin.com virtualmin-lenny/main Packages/DiffIndex
Ign http://software.virtualmin.com virtualmin-universal/main Packages/DiffIndex
Hit http://software.virtualmin.com virtualmin-lenny/main Packages
Hit http://software.virtualmin.com virtualmin-universal/main Packages
W: Failed to fetch http://ftp2.de.debian.org/debian-sec...amd64/Packages 404 Not Found

W: Failed to fetch http://ftp2.de.debian.org/debian-sec...amd64/Packages 404 Not Found

W: Failed to fetch http://ftp2.de.debian.org/debian-sec...amd64/Packages 404 Not Found

E: Some index files failed to download, they have been ignored, or old ones used instead.
what can I do?

Thanks in advance

/Fred
 
Old 11-20-2010, 09:13 PM   #2
AlucardZero
Senior Member
 
Registered: May 2006
Location: USA
Distribution: Debian
Posts: 4,822

Rep: Reputation: 610Reputation: 610Reputation: 610Reputation: 610Reputation: 610Reputation: 610
Switch your sources.list to a different mirror besides ftp2.de.debian.org and run apt-get update again
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
phpMyAdmin error: client denied by server configuration: /usr/share/phpMyAdmin Kropotkin Linux - Server 2 05-15-2010 12:55 PM
Unable to install vlc on fedora due to error 404 ! kkrockstar Linux - Newbie 9 07-02-2008 05:05 AM
phpmyadmin port install error OBcecado *BSD 0 03-12-2007 01:14 PM
apt-get 404 Not Found error Steve Riley Ubuntu 3 06-21-2006 06:31 PM
Why does apt-get put phpmyadmin in /usr/share????? datadriven Debian 2 03-07-2004 04:12 PM


All times are GMT -5. The time now is 08:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration