LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-27-2010, 12:49 PM   #1
aky_thedoc
LQ Newbie
 
Registered: Oct 2010
Posts: 6

Rep: Reputation: 4
Application menu, Administration and Preferences menu not visible


hi guys, i am having a problem on Ubuntu 10.10. In system menu, there is no Administration or Preferences menu.Also, application menu does not show anything. I am using Ubuntu since 2 weeks and still not used to to the terminal commands for running applications and admin tools.

one more thing.
When i booted my PC today it reported an error and process terminated before reaching the login window. So i restarted and chose recovery mode. it also reported some errors and tried to fix the problem. it deleted some files i think. and my system is working again but with above mentioned problem.

reply..
thanks.
 
Old 10-29-2010, 03:00 AM   #2
etech3
Senior Member
 
Registered: Jul 2009
Location: Virginia
Distribution: Debian Stable Testing Sid Slackware CentOS
Posts: 1,055
Blog Entries: 2

Rep: Reputation: 45
You may want to do a fresh install. Sounds like something did not install correctly.
 
Old 10-29-2010, 03:12 AM   #3
prayag_pjs
Senior Member
 
Registered: Feb 2008
Location: Pune - India
Distribution: Fedora,RedHat,CentOS,Gentoo
Posts: 1,142
Blog Entries: 4

Rep: Reputation: 147Reputation: 147
Hi,

Create a new user and try to log in as that new user and see if you can see Administration and Preferences Menu.
 
Old 10-30-2010, 11:23 PM   #4
aky_thedoc
LQ Newbie
 
Registered: Oct 2010
Posts: 6

Original Poster
Rep: Reputation: 4
@ etech: installation was proper. I am sure of that because everything ran fine for more than a week. the problem started 3 days ago.

@ prayag_pjs : I m nt able to access administrative menu so tell me how to create new user from terminal. I created a shortcut for terminal before this problem started(Thank god for tht!!).

Thanks for replying.
 
Old 10-30-2010, 11:35 PM   #5
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,131
Blog Entries: 2

Rep: Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833
You can try
Code:
sudo adduser testuser
After that you will be asked for a password, if you type it in you have to type carefully, there will be no characters shown on the screen during this, so you have to type blindly.
You can then try to login as testuser.
 
Old 10-30-2010, 11:45 PM   #6
etech3
Senior Member
 
Registered: Jul 2009
Location: Virginia
Distribution: Debian Stable Testing Sid Slackware CentOS
Posts: 1,055
Blog Entries: 2

Rep: Reputation: 45
Have you tried right click on your panel and adding the menu back in?
 
Old 10-31-2010, 12:44 AM   #7
aky_thedoc
LQ Newbie
 
Registered: Oct 2010
Posts: 6

Original Poster
Rep: Reputation: 4
yes i hv tried that. gives the same thing. problem persists.

i hv also tried to right click on menus and EDIT MENUS but nothing happens.
 
Old 10-31-2010, 03:04 AM   #8
aky_thedoc
LQ Newbie
 
Registered: Oct 2010
Posts: 6

Original Poster
Rep: Reputation: 4
I created a testuser account but the problem is still there.
 
Old 10-31-2010, 03:17 AM   #9
etech3
Senior Member
 
Registered: Jul 2009
Location: Virginia
Distribution: Debian Stable Testing Sid Slackware CentOS
Posts: 1,055
Blog Entries: 2

Rep: Reputation: 45
Easy way is to blow it away and start over.

maybe a update or upgrade caused something to wipe it out.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
application menu disappeared and the main menu item has no response sunnior Ubuntu 12 11-03-2011 04:28 AM
LXer: Application Menu (Global Menu) For Ubuntu Netbook Edition 10.10 Is Available Fo LXer Syndicated Linux News 0 05-28-2010 05:00 AM
KMix isn't visible in the menu thort Linux - Newbie 2 12-25-2005 12:52 AM
gnome's application menu preferences disorderly Linux - General 2 02-16-2005 07:40 AM
IceWM preferences menu missing... J4DED Libranet 2 01-24-2004 09:53 AM


All times are GMT -5. The time now is 02:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration