LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-24-2008, 05:56 PM   #1
deadlySniper
Member
 
Registered: Nov 2008
Location: Rye,NY
Distribution: Linux Mint
Posts: 33

Rep: Reputation: 0
Appearance help


I use Ubuntu 8.10.

The appearance isnt workin like it use to on 8.04 when I had it loaded on it. I have a screen shot of what its stating.

Image Here
 
Old 12-24-2008, 06:15 PM   #2
AlucardZero
Senior Member
 
Registered: May 2006
Location: USA
Distribution: Debian
Posts: 4,808

Rep: Reputation: 604Reputation: 604Reputation: 604Reputation: 604Reputation: 604Reputation: 604
I am going to take a wild guess here and say: http://packages.ubuntu.com/search?keywords=ubuntulooks
 
Old 12-24-2008, 06:30 PM   #3
deadlySniper
Member
 
Registered: Nov 2008
Location: Rye,NY
Distribution: Linux Mint
Posts: 33

Original Poster
Rep: Reputation: 0
OK, I downloaded it and installed it with Gdebi. I guess I will need to restart my computer to make it work because its still saying the same thing after it said it installed.
 
Old 12-24-2008, 06:34 PM   #4
Hitboxx
Senior Member
 
Registered: Mar 2006
Location: India
Distribution: Fedora
Posts: 1,562
Blog Entries: 3

Rep: Reputation: 61
Wasn't it available in the repo? You could have used synaptic to search and install it. Then log out and log in.
 
Old 12-25-2008, 12:13 AM   #5
deadlySniper
Member
 
Registered: Nov 2008
Location: Rye,NY
Distribution: Linux Mint
Posts: 33

Original Poster
Rep: Reputation: 0
actually it was in the repos. Thanks
 
Old 12-25-2008, 01:12 AM   #6
deadlySniper
Member
 
Registered: Nov 2008
Location: Rye,NY
Distribution: Linux Mint
Posts: 33

Original Poster
Rep: Reputation: 0
Um, ya I installed the GTK+ theme engines and I am still having the same issue with that theme saying its not installed.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Appearance multilingus SUSE / openSUSE 3 06-18-2006 07:27 AM
a few appearance questions Latem Mandriva 0 06-23-2005 09:06 AM
kde appearance doralsoral Linux - Software 1 06-13-2005 12:52 PM
IMAP questions: file locations, directory appearance, mail appearance alake Linux - Enterprise 1 04-29-2004 05:24 PM
LILO Appearance Gerardoj Linux - Software 1 06-30-2003 12:06 PM


All times are GMT -5. The time now is 06:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration