LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-25-2004, 06:31 PM   #1
deucedlt
Member
 
Registered: Oct 2004
Distribution: Red Hat 9-2.4.20-31.9
Posts: 40

Rep: Reputation: 15
aplaymidi


After lots of dumb newbie false starts, finally got sound card installed using Alsa Open src.org
quick install instr. on my Redhat 9 2.4.20-8 system. Trying to get it to play midi files using
aplaymidi, but don't think I know how to tell it which port to use: aplaymidi -l returns:

port client name port name
64:0 Avance Logic ALS100 MIDI Avance Logic ALS100 MIDI

I tried: "aplaymidi -p 64:0 -d 5 mymidi.mid", which used up the approx. time required to play
the file before returning the command prompt, but there was no sound output to speakers.
I know the sound works for .wav files and would appreciate any expert advice.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration