LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-26-2012, 08:32 AM   #1
megahitec
LQ Newbie
 
Registered: Jul 2012
Posts: 1

Rep: Reputation: Disabled
apc module problem


The APC module is installed

What I did is that I used the easyapache to generate a another profile and it screwed up the config.

Now I cant access my web page www.globosalmayoreo.com.mx
not even my php info at www.globosalmayoreo.com.mx/info.php

I'm using magento and before everything was OK but I believe that that problem is the APC module

what can I do?



This is what i found:
-- Begin step ‘Reinstall pecl extensions’—Reinstalling: APC ...PHP Warning: PHP Startup: Unable to load dynamic library ‘/usr/local/cpanel/3rdparty/lib/php/extensions/no-debug-non-zts-20060613/apc.so’ - /usr/local/cpanel/3rdparty/lib/php/extensions/no-debug-non-zts-20060613/apc.so: cannot open shared object file: No such file or directory in Unknown on line 0 success !!

All 1 of your PECL extensions have been reinstalled successfully, but some might be incompatible with your new PHP build. Please test each PECL extension thoroughly, to assure that all extensions work correctly and are compatible with your new PHP build. !!
 
Old 07-27-2012, 04:45 PM   #2
Kustom42
Senior Member
 
Registered: Mar 2012
Distribution: Red Hat
Posts: 1,604

Rep: Reputation: 414Reputation: 414Reputation: 414Reputation: 414Reputation: 414
Re-run easyapache, it gives you the option to roll back to the last config.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel module problem - unknown symbol in module mlangdn Slackware 3 08-31-2010 12:10 AM
2in1 problem thread. (nvidia kernel module vs X module, and strange workbug phenom) htedrom Linux - Software 15 10-04-2007 11:55 PM
APC PowerChute bad_andy Linux - Software 8 10-08-2004 04:23 AM
fglrx module not found but X runs using module biger problem though HELP! fireicer Linux - Newbie 4 07-30-2004 05:44 PM
Wierd problem with APC Back-UPS ES500 jtshaw Linux - Hardware 0 01-10-2004 10:39 AM


All times are GMT -5. The time now is 10:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration