LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-01-2012, 12:54 PM   #16
skinney
Member
 
Registered: Oct 2012
Location: oakland,ca
Distribution: Arch, Ubuntu Server 12.04, Slack64-14.1
Posts: 86

Original Poster
Rep: Reputation: Disabled

dude... this is messed up
i ran the dpkg list (see post #3) and --purge remove everything on that list then reinstalled LAMP from 'tasksel' reconfig ports.conf to loopback restarted apache still no

i did your purge install myphpadmin restart still no
something really did a number on my machine
 
Old 11-08-2012, 06:41 PM   #17
skinney
Member
 
Registered: Oct 2012
Location: oakland,ca
Distribution: Arch, Ubuntu Server 12.04, Slack64-14.1
Posts: 86

Original Poster
Rep: Reputation: Disabled
purge reinstall phpmyadmin had no affect
i just reinstalled ubuntu. i didnt format. i just unstalled right over the old sys keeping lvm
installed ssh. when everything was complete i tasksel and installed lamp changed the configs to loopback and servername localhost still can't see index.html.
installed phpmyadmin nothing
i dont know what's going on...my dsl router has a firewall but i'm opperating inside of it and apache worked before.
i dont know what else i can do
 
Old 11-08-2012, 07:12 PM   #18
skinney
Member
 
Registered: Oct 2012
Location: oakland,ca
Distribution: Arch, Ubuntu Server 12.04, Slack64-14.1
Posts: 86

Original Poster
Rep: Reputation: Disabled
got it!

i removed lamp like this...

http://tuxtweaks.com/2010/10/remove-lamp-in-ubuntu/

then installed it like this...

http://www.howtoforge.com/installing...12.04-lts-lamp

I'm using my ip address rather that the loopback or localhost.
i'll edit the config files to do this but at least i know it works with the ip
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
apt-get stoped working mungulish Debian 22 07-15-2007 02:53 PM
Apache not working after installing mysql and php alaateb Linux - Networking 6 04-22-2005 09:24 AM
Apache stoped working letsinstalllinu Linux - General 2 01-18-2005 05:07 PM
CDROM stoped working Joey.Dale Linux - General 6 11-27-2003 10:45 PM
CD-ROMS stoped working..... J.T. Mandriva 19 11-13-2003 01:23 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration