LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-21-2009, 12:19 PM   #1
hypercube
LQ Newbie
 
Registered: Apr 2009
Posts: 8

Rep: Reputation: 0
apache not working


hello,
i'm new here and in the dedicated server world, i messed up with apache configuration and when i was going to restart it it gave me this

Code:
 * Starting apache 2.0 web server...
Syntax error on line 1 of /etc/apache2/mods-enabled/alias.load:
module alias_module is built-in and can't be loaded
any idea to reset all or to make it work
 
Old 04-21-2009, 12:51 PM   #2
farslayer
LQ Guru
 
Registered: Oct 2005
Location: Willoughby, Ohio
Distribution: linuxdebian
Posts: 7,232
Blog Entries: 5

Rep: Reputation: 190Reputation: 190
I would start by opening the file referenced in the error message, look at line 1 and if it's just a module name I would comment it out, and then try to start apache again..

It looks like it's saying that functionality is compiled directly into your version of apache2 and you are trying to load a module to do the same thing..


it-lenny:/etc/apache2/mods-enabled# cat alias.load
Code:
# LoadModule alias_module /usr/lib/apache2/modules/mod_alias.so
 
  


Reply

Tags
apache


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me apache not working neozyan Linux - Server 2 04-18-2007 03:31 AM
Apache working, PHP not working xmrkite Linux - Server 1 10-08-2006 03:01 PM
Had apache working, then set up vsftpd, now apache is refusing my connections beetle_boy66 Linux - Newbie 4 01-25-2006 09:57 PM
Apache not working outside link1305 Linux - Software 7 06-11-2004 10:53 AM
can't get SSLl working on Apache. Apache won't start bentman78 Linux - Software 1 08-10-2003 07:17 PM


All times are GMT -5. The time now is 10:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration