LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-16-2001, 04:27 PM   #1
yaddayadda
LQ Newbie
 
Registered: Nov 2001
Posts: 27

Rep: Reputation: 15
anyone got wintv to work?


have red hat 7.1 with gnome installed and the gnometv applet.

i read a lot of info on how to get the card to work before i posted here but still cant get it to work.

the first stuff i read was from the wintv website saying that i needed to modprobe each driver from the console: /sbin/ modprobe bttv.o .this gave me a reply telling me that module bttv.o could not be found. the actual drivers are burried deep in the /lib folder.

when i started the applet i got told to run the command: insmod bttv vidmem=0xe8b which when i did told me that bttv.o already existed.

the card is shown apon bootup and has a line in the modules.config file: alias char-major-81 bttv.

anyone got this card to work. or any advice would be most helpful
 
Old 11-16-2001, 04:43 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
OI! NO! please don't double post

http://www.linuxquestions.org/questi...?threadid=8819
 
Old 11-16-2001, 08:17 PM   #3
yaddayadda
LQ Newbie
 
Registered: Nov 2001
Posts: 27

Original Poster
Rep: Reputation: 15
sorry ..... put it down to frustration
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
WinTV GO-Plus no sound leupi Linux - Hardware 5 03-25-2006 06:52 PM
Hauppage WinTV does not work... dimgr Linux - Hardware 11 01-09-2005 05:41 PM
can't get wintv pci card to work bacdog Linux - Hardware 3 12-13-2004 10:11 AM
Getting Wintv nova-t to work on Suse 9.0 jginger Linux - Hardware 1 09-01-2004 07:09 PM
Hauppauge WinTV won't work?? Yatta Linux - Newbie 2 10-12-2003 11:52 AM


All times are GMT -5. The time now is 10:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration