LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-21-2004, 01:15 AM   #1
Godboo
LQ Newbie
 
Registered: Jan 2004
Location: Arizona, USA
Distribution: Slackware 9.1
Posts: 22

Rep: Reputation: 15
Another simple MPlayer problem


I installed MPlayer, everything works fine except when I try to play videos I get an:

"Error opening/initializing the selected video_out(-vo) device"

What does this mean and how can I fix it? Thx

Running Slackware 9.1 with 2.4.22 kernel.
 
Old 05-21-2004, 01:18 AM   #2
xanas3712
Member
 
Registered: Apr 2004
Distribution: Slackware/Mandrake/Debian (sarge)
Posts: 266

Rep: Reputation: 30
Do you get this error with gmplayer, mplayer or both? In gmplayer it had my vo set wrong..

Anyway, assuming you are using that simply select another video-out device. Right click the gui, go to preferences, video tab.. and select the one that says "xv x11/xv" I use the same as you do and that works fine for me and I don't have acceleration working on my card. Works fine.
 
Old 05-21-2004, 01:25 AM   #3
Godboo
LQ Newbie
 
Registered: Jan 2004
Location: Arizona, USA
Distribution: Slackware 9.1
Posts: 22

Original Poster
Rep: Reputation: 15
Thx for the quick reply, that fixed it right up.
 
Old 05-21-2004, 01:28 AM   #4
xanas3712
Member
 
Registered: Apr 2004
Distribution: Slackware/Mandrake/Debian (sarge)
Posts: 266

Rep: Reputation: 30
Great!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
a simple C problem! kapsikum Programming 10 04-14-2005 04:07 AM
Simple mplayer question Mega Man X Linux - Software 6 01-06-2004 10:19 PM
give it to me simple..mplayer... rab62184 Mandriva 12 11-13-2003 03:31 AM
Mplayer again...pls help... simple one yenonn Linux - Software 2 08-20-2003 12:06 AM
Mplayer simple question Mega Man X Linux - Software 3 06-02-2003 08:50 AM


All times are GMT -5. The time now is 06:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration