LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 02-21-2003, 05:51 PM   #1
Crunch
Member
 
Registered: Feb 2003
Location: York, PA
Distribution: Slackware, FreeBSD, OpenBSD
Posts: 162

Rep: Reputation: 30
Another quick question about slack


After compiling slackware 8.1 I got the GUI setup, and I tried to get on the mozilla, and netscape browser. It said "www.blahblahblah.com not found" it told me to either reconfigure my kernel so i went to konsole and tried netconfig, I guess i was unsuccessful since it didn't work (yes i was under root ) so here I am right now on XP trying to figure out what to do about this problem, should i reconfigure my kernel? last time i did it took forever since it was either "y n m"

btw if there is anohter way to reconfigure it, in a much easier onerous way, i would like to know but other than that i just need an answer to that "BROWSING THE WEB " question.

 
Old 02-21-2003, 07:43 PM   #2
Texicle
Member
 
Registered: Oct 2002
Location: Northern Ontario, Canada
Distribution: Slackware 10.0
Posts: 789

Rep: Reputation: 30
After running netconfig did you reboot? Also, did you enter the correct DNS nameserver and IP addresses? Can you connect if you enter the IP address of a particular website instead of it's domain name?
 
Old 02-21-2003, 07:47 PM   #3
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 199Reputation: 199
If you supply us with more details on how you connect ? What type of NIC you use or maybe USB ? If your on cable or dsl ? And can you ping IP's or names of websites ? What is your output of ifconfig

You don't have to recompile your kernel unless you have to compile support for a device.
 
Old 02-22-2003, 01:25 AM   #4
Crunch
Member
 
Registered: Feb 2003
Location: York, PA
Distribution: Slackware, FreeBSD, OpenBSD
Posts: 162

Original Poster
Rep: Reputation: 30
Sorry, Texicale was right, I'm sorta not used to explaining everything i do i just sorta not explain things since i have a habbit of thinking people will catch on fast, but i got it running now. Thanks for the help... And No i didn't reboot for some odd reason I didn't add the correct domain name, and i read that over 100 times. Well thanks for helping me out anyway.

;]
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
havent used slack in a while.. quick question gbkyle Slackware 8 08-25-2005 02:51 PM
Quick question. Slack installation modem NomDeGuerre Linux - Newbie 4 02-26-2004 03:13 PM
Quick slack 9.0 question cirkut5732 Linux - Newbie 2 04-21-2003 08:07 PM
Quick Slack 9 question LSD Slackware 16 04-16-2003 01:20 AM
quick GUI slack question Crunch Linux - Newbie 2 02-21-2003 08:50 AM


All times are GMT -5. The time now is 11:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration