LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-20-2002, 05:56 PM   #1
zovres
Member
 
Registered: Sep 2002
Posts: 184

Rep: Reputation: 30
an error once again :)


When I try to install a package under redhat8.0 I get the following error (that I didn't get under redhat7.3)

/var/tmp/rpm-tmp.44966: line 12: RPM_INSTALL_PREFIX: parameter null or not set
erroe: %post(plt-202-1) scriptlet failed, exit status 1

anyone have a brilliant idea?
 
Old 10-21-2002, 07:38 PM   #2
adam_boz
Member
 
Registered: Jul 2002
Location: Santa Cruz, CA
Distribution: lfs
Posts: 538

Rep: Reputation: 30
definitly not brilliant, just a plain old guess.....

which package are you trying to install? Is it part of the redhat suite? If not, try installing it from source. It looks to me like the rpm either isn't compatable with your new system, or it's just a crappy rpm.

What are you using to install the RPM? are you doing "rpm -i" or using a gui? try using the command line and see if that works.


good luck

-Adam
 
Old 10-21-2002, 08:12 PM   #3
zovres
Member
 
Registered: Sep 2002
Posts: 184

Original Poster
Rep: Reputation: 30
It's ok I managed to find the source and installed it ; the reasons why I was asking is that the same package installed with no problem under redhat7.3 but whatever, it's a happy ending thx for taking my problem in consideration
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
aplay: pcm_write:1029: write error: Input/output error mimithebrain Linux - Software 2 12-04-2007 12:51 PM
updating new installation of 9.3 ERROR...ERROR...ERROR Morbid SUSE / openSUSE 3 08-16-2005 12:22 AM
c++ ostream error, messag rot large to trakc down location of error. exodist Programming 2 06-13-2004 07:35 PM
NETPERF: ERROR --> send_udp_stream: error on remote: Interrupted system call dravya Linux - General 1 05-29-2004 06:49 PM
cdrecord inupt/output error. write_g1: scsi sendcmd: no error lucstuk Linux - Software 9 08-09-2003 10:27 AM


All times are GMT -5. The time now is 02:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration