LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-15-2002, 07:32 AM   #1
rhump
LQ Newbie
 
Registered: Feb 2002
Posts: 1

Rep: Reputation: 0
AMD AGP problem please HELP!!!


I have just recently installed Suse 7.3 and I keep having programs that lock up and when I enable 3-D acceleration through the Yast2 control center I can no longer adjust my screen. If I use the controls on my monitor, once I log out the screen goes back to being uneven. I think that my system is having the so-called "AMD AGP bug". I keep reading that there is a line to enter in LILO to stop this, but being a newbie I really don't no how to enter this in LILO. I think it is mem=no pentium but I'm not sure. Could somemone please give me a basic step-by-step instruction on how to fix this problem. Thanks my system specs are below. I also have the mst recent nvidia drivers that I downloaded from the Yast Online Update.

Here is my system:

ECS ECS K7S5A SiS735
AMD Athlon 1500+ XP
64MB Geforce 2 GTS
256MB Crucial DDR RAM
40GB IBM 60GXP HD
Onboard NIC
Creative labs PCI 16 Sound Card
 
Old 02-15-2002, 02:32 PM   #2
notsoevil
Member
 
Registered: May 2001
Location: Louisville, Kentucky, USA
Distribution: RedHat ES
Posts: 120

Rep: Reputation: 15
Edit your lilo configuration file, which is probably /etc/lilo.conf

Add this line in the top section:

mem=nopentium

Save the file, run lilo (to 'turn' the changes 'on'):

/sbin/lilo

Reboot!
 
Old 02-15-2002, 06:31 PM   #3
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
The append "mem=nopentium" option is only if you compiled your own kernel with K7 support. You probable have some conflicting openGL libs left on your system, download and run nv_check.sh and have a look in the nvidia readme file for the AGP set up options.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing agp-gart modules (moving from PCI to AGP video card) JLTB Debian 1 03-31-2005 04:08 AM
I have an onboard AGP, but want to use my nVidia card in my AGP slot. xorg.conf help LordRaven Slackware 16 09-17-2004 05:36 PM
mandrake AGP/AMD conflict drake9.2newbie Linux - Hardware 2 05-01-2004 08:41 PM
Old AGP 2x card - can work in AGP 2x/4x slot? elnomadkvn Linux - Hardware 1 04-04-2004 01:35 AM
AGP Problem? nrunge Linux - Hardware 11 11-05-2003 02:17 PM


All times are GMT -5. The time now is 03:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration