LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 05-23-2005, 06:45 AM   #1
zimbardo
LQ Newbie
 
Registered: May 2005
Distribution: Mandrake 10.1
Posts: 9

Rep: Reputation: 0
amaroK Kaffeine don't answer


hi all,

I'm a complete newbe in linux. I've installed that system two weeks ago and I've got the following problem:

When use some application after some time they hang on (stop working) and I can make them working any more until reset. These are:
amaroK (after a few songs)
Kaffeine (after a few seconds of film)
Web browsers (after a few minutes)

After they hang on system still works, but these application not any more.

my computer is HP pavilion zv5200 (notebook), with graphics nVIDIA GeForce 4 320, and sound also nVIDIA.

I have a Mandrakelinux 10.1 I installed from 3CD version fully automaticly (hardware auto-detect, had some problems with recognising sound device)

I don't know if it's important, but always when I close Linux the screen becomes unreadable (goes crazy), but system closes properly. I think the graphics drivers are not fully compatible with the device.


I'll be gratefull for help
 
Old 05-23-2005, 08:40 AM   #2
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
Start them in a console and post any errors that get printed on your screen.
 
Old 05-28-2005, 04:54 AM   #3
zimbardo
LQ Newbie
 
Registered: May 2005
Distribution: Mandrake 10.1
Posts: 9

Original Poster
Rep: Reputation: 0
I've started amarok and kaffeiene from the console under kde and gnome, every time they freezed, but not always I got an error message. In the following post I paste what happened
 
Old 05-28-2005, 04:55 AM   #4
zimbardo
LQ Newbie
 
Registered: May 2005
Distribution: Mandrake 10.1
Posts: 9

Original Poster
Rep: Reputation: 0
Running amaroK/KDE:


[dawid@localhost mp3]$ amarok -play
amarok: [PluginManager] Plugin trader constraint: [X-KDE-amaroK-framework-version] == 3 and [X-KDE-amaroK-plugintype] == 'engine' and [X-KDE-amaroK-name] == 'void-engine' and [X-KDE-amaroK-rank] > 0
amarok: [PluginManager] Trying to load: libamarok_void-engine_plugin
amarok:
amarok: PluginManager Service Info:
amarok: ---------------------------
amarok: name : <no engine>
amarok: library : libamarok_void-engine_plugin
amarok: desktopEntryPath : amarok_void-engine_plugin.desktop
amarok: X-KDE-amaroK-plugintype : engine
amarok: X-KDE-amaroK-name : void-engine
amarok: X-KDE-amaroK-authors : (Max Howell,Mark Kretschmann)
amarok: X-KDE-amaroK-rank : 1
amarok: X-KDE-amaroK-version : 1
amarok: X-KDE-amaroK-framework-version: 3
amarok:
QMetaObject::findSignal:CollectionView: Conflict with QListView::doubleClicked(QListViewItem*,const QPoint&,int)
amarok: ERROR: [bool CollectionDB::execSql(const QString&, QStringList*, QStringList*, bool)] [CollectionDB] sqlite3_compile error:
amarok: ERROR: near ".": syntax error
amarok: ERROR: on query: SELECT DISTINCT .name, '0' FROM tags, WHERE .id=tags. ORDER BY lower(.name) DESC;
QMetaObject::findSignal:KListView: Conflict with QListView::doubleClicked(QListViewItem*,const QPoint&,int)
amarok: [PluginManager] Plugin trader constraint: [X-KDE-amaroK-framework-version] == 3 and [X-KDE-amaroK-plugintype] == 'engine' and [X-KDE-amaroK-name] == 'arts-engine' and [X-KDE-amaroK-rank] > 0
amarok: [PluginManager] Trying to load: libamarok_artsengine_plugin
amarok:
amarok: PluginManager Service Info:
amarok: ---------------------------
amarok: name : aRts Engine
amarok: library : libamarok_artsengine_plugin
amarok: desktopEntryPath : amarok_artsengine_plugin.desktop
amarok: X-KDE-amaroK-plugintype : engine
amarok: X-KDE-amaroK-name : arts-engine
amarok: X-KDE-amaroK-authors : (Mark Kretschmann)
amarok: X-KDE-amaroK-rank : 200
amarok: X-KDE-amaroK-version : 1
amarok: X-KDE-amaroK-framework-version: 3
amarok:
amarok: [PluginManager] Unloading library: libamarok_void-engine_plugin


ERROR:

[dawid@localhost mp3]$ QColor::setRgb: RGB parameter(s) out of range
QColor::setRgb: RGB parameter(s) out of range
QColor::setRgb: RGB parameter(s) out of range
 
Old 05-28-2005, 04:56 AM   #5
zimbardo
LQ Newbie
 
Registered: May 2005
Distribution: Mandrake 10.1
Posts: 9

Original Poster
Rep: Reputation: 0
Kaffeine/KDE:


[dawid@localhost Elephant - DE - SVCD]$ kaffeine -p 'Elephant - CD1v2.mpg'
XInitThreads()
kaffeine: Starting Kaffeine 0.4.3b...
kaffeine: http://kaffeine.sourceforge.net
kaffeine: Init fullscreen panel
kaffeine: Display aspect ratio (v/h): 1.00068
kaffeine: Using xine version 1-rc5
kaffeine: WARNING: No config file found, will create one...
kaffeine: Post-init xine engine
kaffeine: Use audio driver auto
kaffeine: Use video driver auto
kaffeine: Init video driver
kaffeine: Init audio driver
kaffeine: xine init successful
kaffeine: Start event loop...
kaffeine: Create System Tray
kaffeine: Set software amplification level: 140
kaffeine: New visualization plugin: goom
kaffeine: Create Postprocessing Filter: tvtime
kaffeine: Parameter: method
kaffeine: Parameter: enabled
kaffeine: Parameter: pulldown
kaffeine: Parameter: framerate_mode
kaffeine: Parameter: judder_correction
kaffeine: Parameter: use_progressive_frame_flag
kaffeine: Parameter: chroma_filter
kaffeine: Parameter: cheap_mode
kaffeine: PostFilter: Get input 'video'
kaffeine: PostFilter: Get output
kaffeine: PostFilter: SetConfig tvtime:method=LinearBlend,enabled=1,pulldown=none,framerate_mode=half_top,judder_correction=0,use_pr ogressive_frame_flag=1,chroma_filter=0,cheap_mode=1
kaffeine: PostFilter: tvtime Apply integer value 1 on offset 4
kaffeine: PostFilter: tvtime Apply integer value 0 on offset 16
kaffeine: PostFilter: tvtime Apply integer value 0 on offset 16
kaffeine: PostFilter: tvtime Apply integer value 1 on offset 20
kaffeine: PostFilter: tvtime Apply integer value 0 on offset 24
kaffeine: PostFilter: tvtime Apply integer value 1 on offset 28
kaffeine: PostFilter: tvtime Apply integer value 1 on offset 28
kaffeine: Deinterlace enabled: true
kaffeine: PostFilter: Get output
kaffeine: PostFilter: Get input 'video'
[dawid@localhost Elephant - DE - SVCD]$ kaffeine: Playing: /mnt/windows/Dokumente und Einstellungen/Dawid/Eigene Dateien/Eigene Videos/Elephant - DE - SVCD/Elephant - CD1v2.mpg
kaffeine: xine event: channels changed

after 7 seconds kaffeiene freezed without any error message
 
Old 05-28-2005, 05:04 AM   #6
zimbardo
LQ Newbie
 
Registered: May 2005
Distribution: Mandrake 10.1
Posts: 9

Original Poster
Rep: Reputation: 0
kaffeine/GNOME:


[dawid@localhost Eigene Videos]$ XInitThreads()
QPixmap: Cannot create a QPixmap when no GUI is being used
QPixmap: Cannot create a QPixmap when no GUI is being used
QPixmap: Cannot create a QPixmap when no GUI is being used
QPixmap: Cannot create a QPixmap when no GUI is being used
kbuildsycoca running...
kaffeine: Starting Kaffeine 0.4.3b...
kaffeine: http://kaffeine.sourceforge.net
kaffeine: Init fullscreen panel
kaffeine: Display aspect ratio (v/h): 1.00068
kaffeine: Using xine version 1-rc5
kaffeine: WARNING: No config file found, will create one...
kaffeine: Post-init xine engine
kaffeine: Use audio driver auto
kaffeine: Use video driver auto
kaffeine: Init video driver
kaffeine: Init audio driver
kaffeine: xine init successful
kaffeine: Start event loop...
kaffeine: Create System Tray
kaffeine: Set software amplification level: 140
kaffeine: New visualization plugin: goom
kaffeine: Create Postprocessing Filter: tvtime
kaffeine: Parameter: method
kaffeine: Parameter: enabled
kaffeine: Parameter: pulldown
kaffeine: Parameter: framerate_mode
kaffeine: Parameter: judder_correction
kaffeine: Parameter: use_progressive_frame_flag
kaffeine: Parameter: chroma_filter
kaffeine: Parameter: cheap_mode
kaffeine: PostFilter: Get input 'video'
kaffeine: PostFilter: Get output
kaffeine: PostFilter: SetConfig tvtime:method=LinearBlend,enabled=1,pulldown=none,framerate_mode=half_top,judder_correction=0,use_pr ogressive_frame_flag=1,chroma_filter=0,cheap_mode=1
kaffeine: PostFilter: tvtime Apply integer value 1 on offset 4
kaffeine: PostFilter: tvtime Apply integer value 0 on offset 16
kaffeine: PostFilter: tvtime Apply integer value 0 on offset 16
kaffeine: PostFilter: tvtime Apply integer value 1 on offset 20
kaffeine: PostFilter: tvtime Apply integer value 0 on offset 24
kaffeine: PostFilter: tvtime Apply integer value 1 on offset 28
kaffeine: PostFilter: tvtime Apply integer value 1 on offset 28
kaffeine: Deinterlace enabled: true
kaffeine: PostFilter: Get output
kaffeine: PostFilter: Get input 'video'
kaffeine: Load Playlist
kaffeine: xine event: playback finished

then...

[dawid@localhost Elephant - DE - SVCD]$ kaffeine -p 'Elephant - CD1v2.mpg'
XInitThreads()
kaffeine: Send URLs to running instance...
kaffeine: Playing: /mnt/windows/Dokumente und Einstellungen/Dawid/Eigene Dateien/Eigene Videos/Elephant - DE - SVCD/Elephant - CD1v2.mpg
kaffeine: xine event: channels changed

now kaffeine plays 7 seconds and then freeze, only thing that helps is kill [pid]

and then I get:

[dawid@localhost Elephant - DE - SVCD]$ X Error: BadWindow (invalid Window parameter) 3
Major opcode: 7
Minor opcode: 0
Resource id: 0x320018c
Mutex destroy failure: Device or resource busy
ICE default IO error handler doing an exit(), pid = 6272, errno = 0
X Error: BadWindow (invalid Window parameter) 3
bash: syntax error near unexpected token `('
[dawid@localhost Elephant - DE - SVCD]$ Major opcode: 7
bash: Major: command not found
[dawid@localhost Elephant - DE - SVCD]$ Minor opcode: 0
bash: Minor: command not found
[dawid@localhost Elephant - DE - SVCD]$ Resource id: 0x320018c
bash: Resource: command not found
[dawid@localhost Elephant - DE - SVCD]$ Mutex destroy failure: Device or resource busy
bash: Mutex: command not found
[dawid@localhost Elephant - DE - SVCD]$ ICE default IO error handler doing an exit(), pid = 6272, errno = 0
bash: syntax error near unexpected token `('
 
Old 05-28-2005, 05:05 AM   #7
zimbardo
LQ Newbie
 
Registered: May 2005
Distribution: Mandrake 10.1
Posts: 9

Original Poster
Rep: Reputation: 0
amarok/GNOME:


[dawid@localhost mp3]$ amarok -p
[amaroK loader] connecting to /home/dawid/.kde/socket-localhost/amarok.loader_so cket
[amaroK loader] amaroK not running. Trying to start it..
QPixmap: Cannot create a QPixmap when no GUI is being used
QPixmap: Cannot create a QPixmap when no GUI is being used
QPixmap: Cannot create a QPixmap when no GUI is being used
QPixmap: Cannot create a QPixmap when no GUI is being used
kbuildsycoca running...
amarok: [PluginManager] Plugin trader constraint: [X-KDE-amaroK-framework-versio n] == 3 and [X-KDE-amaroK-plugintype] == 'engine' and [X-KDE-amaroK-name] == 'vo id-engine' and [X-KDE-amaroK-rank] > 0
amarok: [PluginManager] Trying to load: libamarok_void-engine_plugin
amarok:
amarok: PluginManager Service Info:
amarok: ---------------------------
amarok: name : <no engine>
amarok: library : libamarok_void-engine_plugin
amarok: desktopEntryPath : amarok_void-engine_plugin.desktop
amarok: X-KDE-amaroK-plugintype : engine
amarok: X-KDE-amaroK-name : void-engine
amarok: X-KDE-amaroK-authors : (Max Howell,Mark Kretschmann)
amarok: X-KDE-amaroK-rank : 1
amarok: X-KDE-amaroK-version : 1
amarok: X-KDE-amaroK-framework-version: 3
amarok:
QMetaObject::findSignal:CollectionView: Conflict with QListView::doubleClicked(Q ListViewItem*,const QPoint&,int)
amarok: ERROR: [bool CollectionDB::execSql(const QString&, QStringList*, QString List*, bool)] [CollectionDB] sqlite3_compile error:
amarok: ERROR: near ".": syntax error
amarok: ERROR: on query: SELECT DISTINCT .name, '0' FROM tags, WHERE .id=tags. ORDER BY lower(.name) DESC;
QMetaObject::findSignal:KListView: Conflict with QListView::doubleClicked(QListV iewItem*,const QPoint&,int)
amarok: [PluginManager] Plugin trader constraint: [X-KDE-amaroK-framework-versio n] == 3 and [X-KDE-amaroK-plugintype] == 'engine' and [X-KDE-amaroK-name] == 'ar ts-engine' and [X-KDE-amaroK-rank] > 0
amarok: [PluginManager] Trying to load: libamarok_artsengine_plugin
amarok:
amarok: PluginManager Service Info:
amarok: ---------------------------
amarok: name : aRts Engine
amarok: library : libamarok_artsengine_plugin
amarok: desktopEntryPath : amarok_artsengine_plugin.desktop
amarok: X-KDE-amaroK-plugintype : engine
amarok: X-KDE-amaroK-name : arts-engine
amarok: X-KDE-amaroK-authors : (Mark Kretschmann)
amarok: X-KDE-amaroK-rank : 200
amarok: X-KDE-amaroK-version : 1
amarok: X-KDE-amaroK-framework-version: 3
amarok:
amarok: WARNING: aRtsd not running.. trying to start
Launched ok, pid = 6782
ALSA lib pcm_hw.c:549snd_pcm_hw_start) SNDRV_PCM_IOCTL_START failed: Broken pi pe
ALSA lib pcm_hw.c:549snd_pcm_hw_start) SNDRV_PCM_IOCTL_START failed: Broken pi pe
ALSA lib pcm_hw.c:549snd_pcm_hw_start) SNDRV_PCM_IOCTL_START failed: Broken pi pe
amarok: [PluginManager] Unloading library: libamarok_void-engine_plugin
[amaroK loader] startup successful.
[amaroK loader] exiting.
[dawid@localhost mp3]$ QColor::setRgb: RGB parameter(s) out of range
QColor::setRgb: RGB parameter(s) out of range
QColor::setRgb: RGB parameter(s) out of range
[dawid@localhost mp3]$
 
Old 05-28-2005, 05:06 AM   #8
zimbardo
LQ Newbie
 
Registered: May 2005
Distribution: Mandrake 10.1
Posts: 9

Original Poster
Rep: Reputation: 0
anybody knows what's going on?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE 10 amarok xine kaffeine totem help GhostBox Suse/Novell 2 11-06-2005 07:07 PM
kaffeine paul62 Mandriva 11 10-03-2005 05:53 PM
Too Much Kaffeine...!! tskears Linux - Newbie 7 08-10-2005 01:14 AM
KDE 3.4 upgrade in FC2 - kaffeine 0.6 and amarok _UnPrEdictAbLe_ Fedora 0 05-14-2005 02:05 PM
Kaffeine help.. CHambeRFienD Linux - Newbie 2 10-03-2004 08:18 PM


All times are GMT -5. The time now is 03:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration