LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-16-2002, 07:34 PM   #1
J_Szucs
Senior Member
 
Registered: Nov 2001
Location: Budapest, Hungary
Distribution: SuSE 6.4-11.3, Dsl linux, FreeBSD 4.3-6.2, Mandrake 8.2, Redhat, UHU, Debian Etch
Posts: 1,126

Rep: Reputation: 58
Always get disconnected


I cannot afford a real ISP, so I use a free one.

Well, it is free, but it should not disconnect me after 5 minutes of "inactivity"!

Where inactivity means me reading a longer web page or writing a posting to a forum.

Previously I used the refresh meta tag to prevent such disconnections, but now I cannot: cause I realized that the ISPs that provide free web space do not allow the use of refresh tags on web pages.

Could you please recommend me an ISP which provides free web space and allows the refresh tag?

I must finish because I will be soon disconnected....

P.S.
Easy registration is a must, as I use Opera 5. and have difficulties with the registration at some sites.
(Here, at Linuxquestions I used to have other problems: I can post, but I cannot see my postings for a long time, even if I try to reload the page (I see the ancient state of the page instead). This caused some duplicate postings of mine here.)

Last edited by J_Szucs; 03-16-2002 at 07:43 PM.
 
Old 03-16-2002, 07:41 PM   #2
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
it might be SuSE's fault, the default setting is 180 seconds(way to short to do any reading).
 
Old 03-16-2002, 07:47 PM   #3
J_Szucs
Senior Member
 
Registered: Nov 2001
Location: Budapest, Hungary
Distribution: SuSE 6.4-11.3, Dsl linux, FreeBSD 4.3-6.2, Mandrake 8.2, Redhat, UHU, Debian Etch
Posts: 1,126

Original Poster
Rep: Reputation: 58
Where is that setting exactly?
 
Old 03-16-2002, 08:01 PM   #4
J_Szucs
Senior Member
 
Registered: Nov 2001
Location: Budapest, Hungary
Distribution: SuSE 6.4-11.3, Dsl linux, FreeBSD 4.3-6.2, Mandrake 8.2, Redhat, UHU, Debian Etch
Posts: 1,126

Original Poster
Rep: Reputation: 58
I would check that setting, but I do not think it is SuSe's fault:


When I used the refresh-tagged web page I did not get disconnected all night.


When the ISP at which I had that page was bankrupted things became worse, but I could still afford at least 20-30 minutes without getting disconnected.


I think its rather a policy of my ISP: things became worse when they came to realize that they got a lower share of my phone bill (the phone company got the higher share for his overnight service...).
By the way: I experienced the same thing under Mandrake 8.1. Would that be the default setting in Mandy, too?

Last edited by J_Szucs; 03-16-2002 at 08:11 PM.
 
Old 03-16-2002, 08:11 PM   #5
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
i've never used a eval. cd before,so it's probably different, but in suse 7.X its yast2> network basic>modem config then click thru the screens (its under details) or yast1 system admin.>network config>configure ppp>configure current profile>expert
 
Old 03-16-2002, 08:25 PM   #6
J_Szucs
Senior Member
 
Registered: Nov 2001
Location: Budapest, Hungary
Distribution: SuSE 6.4-11.3, Dsl linux, FreeBSD 4.3-6.2, Mandrake 8.2, Redhat, UHU, Debian Etch
Posts: 1,126

Original Poster
Rep: Reputation: 58
I checked that setting and what a foolish thing: it was in fact 180 secs!
I changed that to 18000 which better suits my needs (in the meantime I got my fourth disconnection this night).
But I hope everything will be OK now.
Thanks for your help!!!
 
Old 03-18-2002, 06:15 AM   #7
Mik
Senior Member
 
Registered: Dec 2001
Location: The Netherlands
Distribution: Ubuntu
Posts: 1,316

Rep: Reputation: 47
If it is really your isp that drops the connection because you are inactive then you can set a cron job to ping your default gateway every so many minutes. Or ping some random address on the internet if you want. Add something like:

ping -c 1 xxx.xxx.xxx.xxx 2>&1 /dev/null
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Disconnected using a dial-up harkai Mandriva 3 10-10-2005 02:35 AM
Help Samba disconnected dagul_t Linux - Software 3 07-27-2005 03:25 AM
disconnected link is still up? eantoranz Linux - Networking 2 07-20-2005 08:03 PM
Ethernet Disconnected andy1.52 Linux - Networking 11 02-01-2005 05:18 PM
modem gets disconnected rjhm Linux - Newbie 1 12-17-2004 09:31 PM


All times are GMT -5. The time now is 01:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration