LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-29-2014, 11:24 PM   #1
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Rep: Reputation: 0
Alt + PrtScn not working


In trying to capture a Window image with Alt+PrtScr and pasting it into Pinta with Ctrl + v, via the Clipboard, I get an error msg saying that the Clipboard is empty.
If Alt+PrtScr does not place the image into the Clipboard, what does?

Thanks
 
Old 03-30-2014, 02:44 AM   #2
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
You don't mention what DE you're using. For KDE, you use just PrtScr (no Alt) and Ksnapshot opens up.
jdk
 
Old 03-30-2014, 08:52 AM   #3
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by jdkaye View Post
You don't mention what DE you're using. For KDE, you use just PrtScr (no Alt) and Ksnapshot opens up.
jdk
Sorry, I am new at Linux. OK, reborn so to speak. Check my Signature. Is that more helpful?
I tried PrtScr by itself. The screen seems to flash, but Ctrl+v still reports the Clipboard as empty.

Thanks for your response.
 
Old 03-30-2014, 09:34 AM   #4
TroN-0074
Senior Member
 
Registered: Dec 2011
Location: Michigan USA
Distribution: OpenSUSE 13.2 64bit-Gnome on ASUS U52F
Posts: 1,444

Rep: Reputation: 340Reputation: 340Reputation: 340Reputation: 340
Check under pictures perhaps the program is set up to save the image directly there.

Another thing you can do is fire up GIMP and go into file>new>screencapture or screen shot I cant remember from the top of my head bu you can do that with GIMP.

Good luck to you
 
Old 03-30-2014, 09:50 AM   #5
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Original Poster
Rep: Reputation: 0
You hit that nail on the head. The images were hiding under Pictures.
Is there a way to get the images into the Clipboard?
Do I have to activate the Clipboard or something?
If so, how do I do that?

Thanks for the tip on GIMP.
Any and all "tips" are appreciated.
I feel like a blind man in a cactus field.

P.S. - I loved the TRON movies.
 
Old 03-30-2014, 12:31 PM   #6
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
Quote:
Originally Posted by Gandalf_PCHF View Post
Is there a way to get the images into the Clipboard?
Do I have to activate the Clipboard or something?
If so, how do I do that?
I'm not familiar with Cinnamon but in KDE you can click on ctl-c (or "copy" in the "Edit" menu) and the image file will appear in the clipboard. In KDE the clipboard program (called Klipper) is started by default. It shows up as a scissors icon on the task bar.
jdk
 
Old 03-30-2014, 12:43 PM   #7
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Original Poster
Rep: Reputation: 0
No joy. Ctrl-c produced the same error on Ctrl-v.
 
Old 03-30-2014, 02:13 PM   #8
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
Did you look at the clipboard to see if it was indeed empty? And what application does the picture appear in?
jdk
 
Old 03-30-2014, 03:08 PM   #9
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Original Poster
Rep: Reputation: 0
How do I check the Clipboard?

In thinking about it, having the image in the Pictures folder will do just as well for me.
Re-adjusting my thinking is not an easy thing for an old wizard like me to do.
 
Old 03-30-2014, 03:33 PM   #10
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
As I said, I click on the scissors icon on the taskbar and it shows the clipboard contents. You'll need to check on the equivalent to klipper in Cinnamon.
I don't really know what "Pinta" is. If you're saying you can paste it into the ~/Pictures folder then it appears that the clipboard is functioning correctly but Pinta is not.
I'm sure I'm much older although I'm probably not a wizard but I don't have any difficulty in making thinking-adjustments. Running for a bus, on the other hand, is getting a bit more problematic.
jdk
 
Old 03-30-2014, 03:44 PM   #11
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Original Poster
Rep: Reputation: 0
Sorry, I walk on three legs myself. I didn't understand about that scissors reference, because I don't have scissors on my taskbar.
I will check out this klipper. Thanks
 
Old 03-30-2014, 03:49 PM   #12
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Original Poster
Rep: Reputation: 0
http://community.linuxmint.com/software/view/klipper
klipper works for Mint, it appears. I don't see it on my taskbar, yet, though.
I'll reboot just in case.
 
Old 03-30-2014, 04:02 PM   #13
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Original Poster
Rep: Reputation: 0
This got me confused. Why would Mint provide an application for KDE?
I guess klipper isn't for Mint after all. Back to the drawing board.
 
Old 03-30-2014, 04:46 PM   #14
Gandalf_PCHF
Member
 
Registered: Jan 2013
Location: Middle Earth
Distribution: Cinnamon
Posts: 109

Original Poster
Rep: Reputation: 0
This is what worked...
Quote:
#!/bin/bash
sleep 1
klipper &
I have klipper, now.
But, how do you open it?
The help function produces an error I've managed to attach.
Attached Thumbnails
Click image for larger version

Name:	Screenshot from 2014-03-30 14:42:47.png
Views:	8
Size:	16.8 KB
ID:	15105  
 
Old 03-30-2014, 11:41 PM   #15
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
It's probable better to ask someone familiar with Cinnamon. You seem to be trying to get the help file for klipper buy you haven't installed the KDE help system. Since Linux Mint has a KDE version you might try using that one. Otherwise I assume that Cinnamon must have the equivalent to Klipper. I found this thread: https://github.com/linuxmint/Cinnamon/issues/1622. Maybe that will be of use. Have a look.
jdk
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] ALT+F2 (krunner) and ALT+TAB not working anymore gauchao Slackware 1 10-15-2011 09:22 AM
broken prtscn button kills my ubuntu mrpurple Ubuntu 7 06-28-2010 04:36 AM
Alt+F2 not working threatingbehaviour Linux - Newbie 1 06-27-2009 12:00 AM
Alt+PrntScrn not working in 6.10 registering Ubuntu 0 12-04-2006 08:51 AM
Alt+F2 not working in XFCE stychman Linux - Desktop 0 08-15-2006 07:19 AM


All times are GMT -5. The time now is 02:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration