LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-19-2004, 07:22 PM   #1
siphi
Member
 
Registered: Oct 2003
Location: Ireland
Distribution: Ubuntu Breezy, Kubuntu Breezy
Posts: 78

Rep: Reputation: 15
Alsa driving me mad


Hi all,
I said i'd try alsa out as seen as everyone is talking about it. I have redhat9 with kernel 2.4.20-28.9 on a i686. I tryed following the instructions as best i can on the alsa site but becuase im new to linux i dont have a clue what i've installed properly and what i havent. But i know that alsa isnt working here. I think i installed JACK properly but im stil only getting one app at a time able to play music. Any suggestions are most welcome:> Thanks.
 
Old 02-19-2004, 08:21 PM   #2
chakkerz
Member
 
Registered: Dec 2002
Location: Brisbane, Australia
Distribution: RedHat (RHEL, FC, CentOS), openSuSE, Mac OS X
Posts: 653

Rep: Reputation: 32
There are a variety of reasons that you might not be able to run multiple audi tracks. From memory in KDE you need to enable arts, which does that, but i could be wrong.

The main reason everyone is talking about ALSA is that it is the default sound driver in the 2.6 series kernel. I was like you and thought i'd check it out on 2.4, before i took the 2.6 plunge, and with similar results, nothing worked so grand.

That said, 2.6 works great, and all is well. So you might want to try that out. Of course that is a different kettle of fish ... but strangely enough a kernel compile is far more straight forward than a alsa install. (To my way of thinking anyway).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS driving me mad kkiedrowski Linux - Networking 1 11-27-2005 05:46 PM
kded driving me mad !!! gazza Mandriva 3 03-18-2005 12:19 PM
kernel is driving me mad luqman Linux - Newbie 6 02-18-2005 05:05 AM
alsa installation driving me mad BBB Linux - Hardware 14 11-21-2004 05:18 PM
mkhomedir driving me mad :-( datalord7 Linux - Newbie 2 01-21-2004 07:09 AM


All times are GMT -5. The time now is 01:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration