LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-11-2007, 03:49 AM   #1
kantor_98
Member
 
Registered: Jan 2007
Posts: 68

Rep: Reputation: 15
Again problems with NTFS-3G


Using the indications from
http://www.mjmwired.net/resources/m...a-fc6.html#ntfs
i download the 3 files (fuse, fuselibs and ntfs3g) because my yum is still not working on the net. Then I give the command
rpm -ivh fuse* ntfs*
and i obtain the message
warning: fuse-2.6.3-2_4.fc6.at.i386.rpm: Header V3 DSA signature: NOKEY, key ID 66534c2b
error: Failed dependencies:
fuse-kmdl-2.6.3-2_4.fc6.at is needed by fuse-2.6.3-2_4.fc6.at.i386
What should I do next ????
 
Old 04-11-2007, 05:29 AM   #2
igu
Member
 
Registered: Jan 2003
Distribution: Fedora, Gentoo, SUSE, Mandriva
Posts: 127

Rep: Reputation: 15
You need to download the fuse-kmdl rpm package too.
 
Old 04-11-2007, 07:50 AM   #3
kantor_98
Member
 
Registered: Jan 2007
Posts: 68

Original Poster
Rep: Reputation: 15
Yesssss... you have right ! The problem is: i download this, then this file require something else (another file) and so on. If I will be not able to make yum to work with the net, then I think I can forget to local install something ! Better remain in windows ! (joke!)
I will work to try to make yum available !
 
Old 04-12-2007, 07:14 AM   #4
kantor_98
Member
 
Registered: Jan 2007
Posts: 68

Original Poster
Rep: Reputation: 15
Well I make yum working BUT!
Now I added in the yum.conf the lines:
proxy=http://proxyort/
proxy_username=username
proxy_password=password
and it works ! I install already yumex.
There seem to stil be some problems, because I cannot install something else. I try with
yum install ntfs*
and I obtained a huge error message:
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
http://mirrors.kernel.org/fedora/co...ata/repomd.xml: [Errno 14] HTTP Error 502: Via:1.1 ISA3
Connection: close
Proxy-Connection: close
Pragma: no-cache
Cache-Control: no-cache
Content-Type: text/html
Content-Length: 3782

Trying other mirror.
http://fedora.mirrors.hoobly.com/6/...ata/repomd.xml: [Errno 14] HTTP Error 502: Via:1.1 ISA3
Connection: close
Proxy-Connection: close
Pragma: no-cache
Cache-Control: no-cache
Content-Type: text/html
Content-Length: 3766

Trying other mirror.
core 100% |=========================| 1.1 kB 00:00
Could not retrieve mirrorlist http://mirrors.fedoraproject.org/mi...ras-6&arch=i386 error was
[Errno 14] HTTP Error 502: Via:1.1 ISA3
Connection: close
Proxy-Connection: close
Pragma: no-cache
Cache-Control: no-cache
Content-Type: text/html
Content-Length: 3782

Error: Cannot find a valid baseurl for repo: extras

It seems that I must add some supplementary repos, but I am not so sure how to do that. I try with livna, but I obtained an error.

rpm -ivh http://rpm.livna.org/livna-release-6.rpm
and the result was:
rpm -ivh http://rpm.livna.org/livna-release-6.rpm
Retrieving http://rpm.livna.org/livna-release-6.rpm
error: skipping http://rpm.livna.org/livna-release-6.rpm - transfer failed - Unknown or unexpected error
Segmentation fault

Still searching...
 
Old 04-13-2007, 02:58 AM   #5
Junior Hacker
Senior Member
 
Registered: Jan 2005
Location: North America
Distribution: Debian testing Mandriva Ubuntu
Posts: 2,687

Rep: Reputation: 59
Something confusing here:
I don't think it is a repo problem, it appears to be a proxy problem:
http://www.linuxquestions.org/questi...d.php?t=544512
Also, to install ntfs-3g with yum, you have to give the right command:
Code:
yum install ntfs-3g
And make sure to set SELinux to "permissive" before installing ntfs-3g, there are issues between the two if SELinux is set to "Enforce".
 
Old 04-13-2007, 03:24 AM   #6
Junior Hacker
Senior Member
 
Registered: Jan 2005
Location: North America
Distribution: Debian testing Mandriva Ubuntu
Posts: 2,687

Rep: Reputation: 59
I'm not sure if it is a proxy problem or not now, I clicked on those three addresses before [errno 14] and got a error, the site does not exist. But I also clicked on the livna rpm link and that one works. Try clicking on the Livna rpm in this page and select "open with software installer".

Last edited by Junior Hacker; 04-13-2007 at 03:28 AM.
 
Old 04-18-2007, 08:10 AM   #7
kantor_98
Member
 
Registered: Jan 2007
Posts: 68

Original Poster
Rep: Reputation: 15
Something very strange is happening... I give, in this window, click on the
http://rpm.livna.org/livna-release-6.rpm
line and choose "open with installer" and the mesage was "is already installed" !!!!!
Then I give yum install ntfs-3g and I receive... SUCCES ! but I did nothing more than to the last post ! Only that I stop and start the computer !
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NTFS Problems cs05pp2 Linux - Hardware 2 05-16-2006 08:47 AM
ntfs problems einstien Linux - General 4 03-03-2005 11:35 AM
NTFS problems haroldopaulino Linux - Software 7 07-31-2004 12:06 AM
More NTFS problems zaicheke Linux - Distributions 2 07-25-2004 09:40 AM
ntfs problems james.farrow Fedora 8 01-13-2004 06:40 AM


All times are GMT -5. The time now is 03:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration