LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-08-2002, 09:38 AM   #1
Cheitun
LQ Newbie
 
Registered: Mar 2002
Location: Germany
Distribution: RH 7.2
Posts: 4

Rep: Reputation: 0
Smile Again avifile install problem


Hi @ all:


I want to complie avifile but always get the message:

German:
make: *** Keine Regel vorhanden, um das Target »acinclude.m4«,
benötigt von »aclocal.m4«, zu erstellen. Schluss.

English translated:
make: ** No Rule available to create target *acinclude.m4* needed by *alcol.m4*. Finish

when I type "make".
The "./configure" part works great. No error messages.
Output:

(snip)
Configuration:
Compiler C: gcc -g -march=i586 -ffast-math -pipe
Compiler C++: c++ -g -march=i586 -ffast-math -pipe
Install path: /usr/local
Qt: yes
Sdl: yes
Xft: yes
Oss audio: yes
Sun audio: no
Mga_vid: no
Plugins:
ac3passthrough yes (with SBLive only)
divx4 yes (DivX ;-), OpenDivX, DivX4)
ffmpeg yes (DivX ;-), OpenDivX, MJPEG, AC3)
os motion jpeg yes (MJPEG)
win32 yes (DivX, WMF1/2, DV, MJPEG, Ati, Asus,...)
MAD yes (MPEG Layer I/II/III)
ogg/vorbis yes
lame runtime no

What's the problem?I'm a bit helpless


Thanks.

Cheitun
 
Old 03-08-2002, 09:47 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
what version of avifile are you trying to use? you should be using 0.60 i think
 
Old 03-08-2002, 09:55 AM   #3
Cheitun
LQ Newbie
 
Registered: Mar 2002
Location: Germany
Distribution: RH 7.2
Posts: 4

Original Poster
Rep: Reputation: 0
I'm trying to compile :
avifile-0.6.0.20011207
as root

Cheitun
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Having a problem installing AVIFILE frankydukes Linux - Software 0 07-28-2004 06:31 PM
AVIFile 0.6.0 Install nightmare.. smudge|lala Linux - Software 11 01-11-2004 02:30 AM
avifile problem jasonmcneil0 Linux - Software 3 11-03-2003 01:50 PM
Avifile -- HELP roccoman Linux - General 3 12-11-2002 10:46 PM
avifile digital bots Linux - Newbie 2 03-21-2002 03:29 PM


All times are GMT -5. The time now is 05:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration