LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-09-2009, 04:16 AM   #1
Hb_Kai
Member
 
Registered: Jan 2008
Distribution: Windows 8.1, Debian 7
Posts: 91

Rep: Reputation: 41
After re-install; no sound and ATI/AMT Graphics driver


I just re-installed Ubuntu this time to dual-boot with XP not Vista. , but there's no sound.

I remember this happening last time and I was confused but I can't remember how I sorted it. I thought I came here and asked but can't find the post either.

I've gone through the sound settings and preferences but nothing to mute it is there. I didn't need any sound drivers when I last done this as they were already working properly.



Never mind about the second thing. I've remembered how to do it.

Last edited by Hb_Kai; 02-09-2009 at 04:17 AM.
 
Old 02-09-2009, 06:06 AM   #2
jschiwal
LQ Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 670Reputation: 670Reputation: 670Reputation: 670Reputation: 670Reputation: 670
Run a mixer program and make sure that the sound isn't muted.

Make sure that you are a member of the "audio" group. There may also be a pulseaudiouser group.

When I have audio problems, I'll run "alsaconfig" and the distro's sound configuration wizard both.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI\AMT Graphics Driver Hb_Kai Linux - Hardware 8 01-19-2009 01:59 AM
Sound and Graphics not working in Intel D101GGC with ATI graphics and Realtek audio sanu1 Linux - Hardware 2 12-28-2008 08:29 PM
ATI graphics driver not working when switching between users aero_b Fedora 4 08-28-2007 12:14 PM
Which Driver is for my ATI Graphics Card ? Be.Gurmeet.Be Linux - Software 18 08-24-2005 10:17 PM
ATI Graphics Driver sergeantxhawk Mandriva 4 03-21-2005 04:07 AM


All times are GMT -5. The time now is 07:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration