LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-16-2002, 12:01 AM   #1
mauritzv
LQ Newbie
 
Registered: Jan 2002
Location: South Africa
Posts: 13

Rep: Reputation: 0
Admin Access?????


I got Mandrake 8.1 up and running fine, thanks to all the help!

In the setup I was asked to give a password and an option "no password" I chose no password and then created a new user. This new user needed a password.

My problem now is how do I log on as an administrator?
If I log on using the user created in setup I have restricted access!
What now?

How can I change the permissions that I currently have?

Also, how do I uninstall sofware?







 
Old 01-16-2002, 12:25 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
you need to boot into linux in sigle user mode.. usually at lilo prompt type linux single, once it boots up, it won't ask for a password..
when at the command line then.. type: passwd root
this should ask for a password and to confirm it.. then reboot and test it.. logging in as root.
if your using a different boot loader instead of lilo.. let us know..
 
Old 01-16-2002, 12:59 AM   #3
mauritzv
LQ Newbie
 
Registered: Jan 2002
Location: South Africa
Posts: 13

Original Poster
Rep: Reputation: 0
Boot Loader?

I am using a boot loader. How do I start linux in sigle user mode when using a Boot loader?
 
Old 01-16-2002, 09:10 AM   #4
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
which boot loader are you using... lilo, grub, nt loader, win2k loader.. ???
 
Old 01-16-2002, 11:15 PM   #5
mauritzv
LQ Newbie
 
Registered: Jan 2002
Location: South Africa
Posts: 13

Original Poster
Rep: Reputation: 0
Boot Loader

I don't know! But no worry I got is sorted out.
Thankz alot!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
User admin and N/w admin on Gnome hangs ssrini *BSD 2 07-28-2005 07:55 AM
My server got broken in and all access of admin are changed passwd, etc. HELP needed! sax8er Linux - Security 2 12-26-2004 10:48 PM
CUPS - cannot access admin page Vincent_Vega Linux - Software 0 03-18-2004 01:20 AM
CUPS installed in Gentoo but unable to access web admin tool darin3200 Linux - Software 4 12-26-2003 10:57 PM
admin weirdaliens Linux - Newbie 5 12-11-2003 02:45 PM


All times are GMT -5. The time now is 12:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration