LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-06-2006, 10:23 AM   #1
rockymaxsource
Member
 
Registered: Feb 2006
Posts: 43

Rep: Reputation: 15
adjust time and date in KDE


Hey,

I have windows xp and debian sid on my Dell inspiron 2200. I had NO problem with adjusting the date and time before. A few days ago I logged into Windows and switch back to Debian. The time showing at bottom right of the screen is wrong. I tried to correct it with right root password. But it tells me the password is wrong. I'm sure the password I input in the field is right.

Can any of you help me please?

Thanks,
Rocky
 
Old 12-06-2006, 10:29 AM   #2
kaz2100
Senior Member
 
Registered: Apr 2005
Location: Penguin land, with apple, no gates
Distribution: Debian testing woody(32) sarge etch lenny squeeze(+64) wheezy jessie stretch
Posts: 1,599

Rep: Reputation: 97
Hi,

Could your problem be "UTC vs local" time? If so, adjusting time zone would do.

Happy Penguins!!
 
Old 12-06-2006, 10:48 AM   #3
osor
HCL Maintainer
 
Registered: Jan 2006
Distribution: (H)LFS, Gentoo
Posts: 2,450

Rep: Reputation: 75
As kaz2100 pointed out, it's most likely a discrepency between utc and local time. Windows prefers (or mandates) that the BIOS clock be in local time, whereas almost every other operating system assumes it to be UTC by default. Changing this setting probably happens somewhere in /etc (perhaps /etc/sysconfig/clock?). You could probably search the debian website for more details.
 
Old 12-07-2006, 10:51 AM   #4
Renars
LQ Newbie
 
Registered: Aug 2006
Location: Bauska, Latvia
Distribution: Ubuntu, Fedora
Posts: 29

Rep: Reputation: 15
Try

Code:
[root@server /root]# date 092011082001
Thu Sep 20 11:08:00 CDT 2001
[root@server /root]# hwclock --utc --systohc
[root@server /root]#
Notice the numbers following the 'date' command.
They are 09 - month, 20 - date, 11 - hour, 08 - minutes, 2001 - year
The second command writes this all to PC BIOS, so Windows should use the same date/time from now on.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
cant adjust time or date eroica Linux - Software 4 08-10-2005 02:35 PM
Adjust date and time vwal_13 Slackware 5 04-19-2004 08:22 PM
Cannot adjust date & time, KDE Control Module error /home/kyle Linux - Software 1 03-10-2004 01:56 PM
"adjust date & time" in KDE on slack 9.1 causes crash mep]-[isto Slackware 13 02-08-2004 11:07 AM
Cannot adjust date+time Tyir Linux - General 6 01-04-2004 04:52 PM


All times are GMT -5. The time now is 10:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration