LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-04-2005, 08:28 PM   #1
sublyme718
LQ Newbie
 
Registered: Nov 2005
Location: Brooklyn, New York
Distribution: ubuntu
Posts: 25

Rep: Reputation: 15
Question Active ethernet but firefox doesnt connect


Hello All,

I'm trying to connect to the internet. Fedora detected a Broadcom BCM4401 100Base-T adapter. I manually set my IP Address settings. And activated successfully. But when I open up friedfox and tried to connect...i get an error msg. I read somewhere that dhclient should be used but when i entered it nothing happens? dono. Are there any tutorials around that help with this or has anyone already found a solution to this or did I forget to do something. Any help will be appreciated.

Last edited by sublyme718; 11-04-2005 at 08:32 PM.
 
Old 11-04-2005, 08:42 PM   #2
masonm
Senior Member
 
Registered: Mar 2003
Location: Following the white rabbit
Distribution: Solus
Posts: 2,254

Rep: Reputation: 47
what's the output of ifconfig?
 
Old 11-04-2005, 09:16 PM   #3
sublyme718
LQ Newbie
 
Registered: Nov 2005
Location: Brooklyn, New York
Distribution: ubuntu
Posts: 25

Original Poster
Rep: Reputation: 15
Well I went back and checked and well I had to reset my internet connection I guess it was congested. I am now writing you from the linux machine. yay! Now I'll go to work on the wireless card. tty soon.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
howto test if an ethernet device is active six6 Programming 1 01-28-2005 03:39 AM
Online, Ethernet active, but Mozilla won't take me anywhere? JWHolloway Linux - Networking 7 01-21-2005 03:51 PM
ethernet active, but no access to internet nouwen Linux - Newbie 3 06-14-2004 01:38 PM
Can't Bring Ethernet Up / Can't Active Ethernet / Guigo Linux - Newbie 8 04-03-2004 09:31 AM
Active ethernet card, no connection toegrim Linux - Networking 1 10-15-2003 04:55 PM


All times are GMT -5. The time now is 04:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration