LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-05-2011, 05:42 PM   #1
Jan-Ivar
Member
 
Registered: Jul 2011
Posts: 32

Rep: Reputation: Disabled
Acsess from a remote computer to directories


The tutorial (UNIX Tutorial) does not say anything about the license from a remote computer, I want to be able to save files in these folders of mine, but can not access from a remote computer. Normally the command would win R (Windows key and R) give me a sign up picture, it comes up but I can not access. The message that comes up is that the network path is not available. Is there something I've forgotten here?
Jan Ivar
 
Old 07-05-2011, 06:10 PM   #2
MS3FGX
LQ Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 356Reputation: 356Reputation: 356Reputation: 356
Really not sure what you are trying to say here. Could you give a little more detail as to what you are trying to do?
 
Old 07-05-2011, 06:45 PM   #3
Jan-Ivar
Member
 
Registered: Jul 2011
Posts: 32

Original Poster
Rep: Reputation: Disabled
I cant acsess my directories on the server from a remote computer using (win+R). I solved that Samba Windows File Sharing where noth turned on :-/
Now i have a conection but it seems to som truble whit username and pasword. I`l find that out to morrow.
Jan Ivar
 
Old 07-06-2011, 07:44 AM   #4
Jan-Ivar
Member
 
Registered: Jul 2011
Posts: 32

Original Poster
Rep: Reputation: Disabled
Hmm having som problems her, I`m going to Adjust /etc/hosts by writing vi /etc/hosts, but i seem to be stuck in that message that comes up. I been reading up an down to find out what to do but i cant find anything. By pressing ctrl z i get a message that the service is stopped! is this right?
 
Old 07-07-2011, 12:39 AM   #5
chrism01
LQ Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.8, Centos 5.10
Posts: 17,258

Rep: Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328
As per post #2, you're posts are way to short ie lacking in detail....
Quote:
but i seem to be stuck in that message that comes up.
what msg??

Quote:
By pressing ctrl z i get a message that the service is stopped!
what service ??

Please use the best English you can and give details.
 
Old 07-07-2011, 12:59 AM   #6
schneidz
LQ Guru
 
Registered: May 2005
Location: boston, usa
Distribution: fc-15/ fc-20-live-usb/ aix
Posts: 5,051

Rep: Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852
ssh, scp, sshfs ?
 
Old 07-07-2011, 04:01 AM   #7
Jan-Ivar
Member
 
Registered: Jul 2011
Posts: 32

Original Poster
Rep: Reputation: Disabled
[root@localhost ~]# vi /etc/hosts
# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1 localhost.localdomain localhost
::1 localhost6.localdomain6 localhost6


The above mesage is what comes up, no mather how i cant go back to (root@localhost). I talked to a frend of my an he told me to hit ESC button but this dosent work. I use PuTty to write comands to my server.when i youse ctrl z i get this message. [1]+ Stopped vi /etc/hosts


Now i`m having trouble whit the comand "yum update" This is the message i got ven i run that command.
[root@localhost ~]# yum update
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
Could not retrieve mirrorlist http://mirrorlist.centos.org/?releas...h=i386&repo=os error was
[Errno 4] IOError: <urlopen error (-3, 'Midlertidig feil i navneoppslag')>
Error: Cannot find a valid baseurl for repo: base
[root@localhost ~]#

Last edited by Jan-Ivar; 07-07-2011 at 04:36 AM.
 
Old 07-07-2011, 04:31 AM   #8
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Debian
Posts: 8,576
Blog Entries: 31

Rep: Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195
Quote:
Originally Posted by Jan-Ivar View Post
[root@localhost ~]# vi /etc/hosts
# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1 localhost.localdomain localhost
::1 localhost6.localdomain6 localhost6


The above mesage is what comes up, no mather how i cant go back to (root@localhost). I talked to a frend of my an he told me to hit ESC button but this dosent work. I use PuTty to write comands to my server.
That is not a message. That is the contents of the /etc/hosts file, displayed by the editor vi.

The vi command probably starts vim or elvis; all are the same for basic editing. There are many introductions to vi/vim/elvis. Here's one.
 
1 members found this post helpful.
Old 07-07-2011, 04:45 AM   #9
Jan-Ivar
Member
 
Registered: Jul 2011
Posts: 32

Original Poster
Rep: Reputation: Disabled
Ok maybe its better to reinstall my server. It dosen`t take to long and i can take things over again and maybe get it right this time. Im sorry that i cant explain myself better, then im a newbie to this. I hope i can get a clean install where nothing from the former install is making trouble for me.
Jan Ivar
 
Old 07-07-2011, 04:47 AM   #10
Jan-Ivar
Member
 
Registered: Jul 2011
Posts: 32

Original Poster
Rep: Reputation: Disabled
Thumbs up

Quote:
Originally Posted by catkin View Post
That is not a message. That is the contents of the /etc/hosts file, displayed by the editor vi.

The vi command probably starts vim or elvis; all are the same for basic editing. There are many introductions to vi/vim/elvis. Here's one.
Thanks that was realy helpfull it worked whit that
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
consistent sync between two remote directories jt1 Linux - General 3 08-17-2010 10:11 PM
How to go into some directories in UBUNTU from 'My Computer' EasyLife Ubuntu 2 08-03-2008 09:20 AM
Remote login with SSH, but display on remote computer. brodin Linux - Software 3 09-09-2007 04:01 AM
using WNic as acsess point in suse 10. dasy2k1 Linux - Networking 0 05-18-2007 06:52 PM
Cannot acsess pop3 or https in openSuSE10.0 dasy2k1 SUSE / openSUSE 5 03-01-2007 07:18 AM


All times are GMT -5. The time now is 04:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration