LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-23-2011, 07:39 PM   #1
RonDamon
LQ Newbie
 
Registered: Jan 2011
Posts: 6

Rep: Reputation: 0
Acpi won't let me boot


Hi I haven't been able to use linux for like 6 months I've tried Fedora 14, Debian Testing, Ubuntu 10.04 and now Mint KDE.

Whenever I boot any distro my laptop acts randombly, it gets to GDM and it freezes, or it lets me login and then freezes or works really slow, even through the shell.

The only thing I could figured is to insert acpi=off on the boot commands googling around, and there it boots.

My problem is that it gets overheated, I can't use any porcessor policy and I can't suspend my laptop with that boot line.

I don't why this started to happen when I had Ubuntu Jaunty I had no troubles. Pleaaase any advise.
 
Old 02-23-2011, 08:30 PM   #2
ongte
Member
 
Registered: Jun 2009
Location: Penang, Malaysia
Distribution: Mageia, CentOS, Ubuntu
Posts: 468

Rep: Reputation: 72
You might also try the kernel options: noapic nolapic

I had to use these to boot an old Dell Inspiron 1501
 
Old 02-24-2011, 07:02 AM   #3
RonDamon
LQ Newbie
 
Registered: Jan 2011
Posts: 6

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by ongte View Post
You might also try the kernel options: noapic nolapic

I had to use these to boot an old Dell Inspiron 1501
I tried that but it makes no difference, thanks anyway.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ACPI error on boot anders_hp Linux - Hardware 2 04-18-2009 06:08 AM
Boot with 'acpi=no'-Ubuntu shows one core,normal boot-kacpid process is eating 70%CPU WebEyeX Ubuntu 5 05-18-2008 07:48 AM
Can't boot with ACPI anymore gugrim Linux - Hardware 0 07-08-2006 06:26 AM
Turn on ACPI on boot smokylux Linux - Newbie 6 05-24-2004 09:35 PM
acpi on from boot (fedora) jdwacko Linux - Laptop and Netbook 5 02-21-2004 07:08 PM


All times are GMT -5. The time now is 09:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration