LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-04-2006, 01:56 PM   #1
dave`2005
Member
 
Registered: Aug 2005
Distribution: Ubuntu 7.10, Slackware 12
Posts: 270

Rep: Reputation: 30
ACPI problem


Hi all, The ACPI stuff loads up fine when slackware is booting, but in KDE 3.5 i cant find any settings to put it into use, i mean like having the icon in the system tray, tweaking the settings etc. Is there some kind of daemon that needs to be run?

Any help/advice greatly appreciated.

Last edited by dave`2005; 02-04-2006 at 01:58 PM.
 
Old 02-04-2006, 03:15 PM   #2
peter_89
Member
 
Registered: Jan 2006
Distribution: Microsoft Windows XP Professional SP2; Slackware Linux 10.2
Posts: 215

Rep: Reputation: 30
How old is your motherboard?
 
Old 02-04-2006, 03:24 PM   #3
anti.corp
Member
 
Registered: Nov 2005
Location: Copenhagen
Distribution: Debian E, Vectorlinux 5.1std, Arch, Gentoo 2006.0
Posts: 576

Rep: Reputation: 30
Hi,

It sounds like you are looking for acpitool.

Check it out here:
http://freeunix.dyndns.org:8088/site2/acpitool.shtml

Then just search the package here:
http://www.linuxpackages.net/

Hope this helps you out.

Sincerely, Jørgen
 
Old 02-04-2006, 04:12 PM   #4
dave`2005
Member
 
Registered: Aug 2005
Distribution: Ubuntu 7.10, Slackware 12
Posts: 270

Original Poster
Rep: Reputation: 30
Its a laptop, about 1.5yrs old, p4 2.8. Will try the ACPItool and post back. Thanks
 
Old 02-06-2006, 10:25 AM   #5
dave`2005
Member
 
Registered: Aug 2005
Distribution: Ubuntu 7.10, Slackware 12
Posts: 270

Original Poster
Rep: Reputation: 30
Hi all, thank you i got acpitool working ok, but still dont know how to add the charging/battery icon in the system tray, or how to do anything else with the info acpitool gives me.

Any help/advice would be greatly appreciated.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with ACPI S3 bluesmanu Linux - Software 0 01-17-2006 05:11 PM
ACPI problem zenith1107 SUSE / openSUSE 1 06-16-2005 09:26 AM
acpi power off, mdk 9.2 problem or kernel problem? sirpelidor Mandriva 1 01-16-2004 12:33 AM
ACPI problem tuggy Linux - Laptop and Netbook 0 01-04-2004 08:03 AM
kernel 2.4.20 & acpi-20021212-2.4.20.diff => no /proc/acpi Tinkster Linux - Software 5 03-24-2003 02:56 PM


All times are GMT -5. The time now is 10:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration