LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-04-2005, 10:10 PM   #1
laurahlane
LQ Newbie
 
Registered: Jun 2005
Posts: 1

Rep: Reputation: 0
ACPI disabled because bios is from 99 and too old


This is the message I get after the first welcome screen to Fedora Core. It then reads "you can enable it with acpi=force

Any hints as to how I can get past this screen? Thanks.
 
Old 06-04-2005, 10:23 PM   #2
Boow
Member
 
Registered: Feb 2004
Distribution: Slackware 10.2
Posts: 669

Rep: Reputation: 32
in lilo.conf

append acpi=force

grub

after root=/dev/hdxx acpi=force

if you dont want to use acpi just ignore the warning
 
Old 06-04-2005, 10:32 PM   #3
jonr
Senior Member
 
Registered: Jan 2003
Location: Kansas City, Missouri, USA
Distribution: Ubuntu
Posts: 1,040

Rep: Reputation: 47
You mean the boot process stops there? I'm surprised, because my motherboard is from '99, too, and I get the same message but booting just goes merrily on anyway.

The "acpi-force" the message refers to is an option you can put in the boot command to overcome this objection. The boot commands are located in a file in the /boot directory if your system has a /boot directory. In mine it's the file /boot/grub/menu.lst. However if you mess this up in the right (or wrong) way, you won't be able to boot at all from your hard drive, so if you're not a little bit experienced I think it might be better to leave it alone. If you are experienced, you probably already know how to change it.

You can also issue the boot command manually by stopping the automatic boot process (press the spacebar or almost any other key) before the automatic part begins. Then you will most likely see "boot" with a cursor after it and you can copy manually what you see as the first choice on the list of boot options, plus the "acpi=force" part. Acpi just shows battery status and temperature information, so if that's not important to you I'd just forget about it. But if the process is stopping at that point I guess you don't have much choice but to tell it to force acpi on.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
won't boot unless usb is disabled in bios xemophora Linux - Hardware 3 07-01-2004 09:51 PM
ACPI Bios Problem GoRinNoSho Linux - Newbie 1 06-27-2003 09:30 AM
Hard disk detected in linux even if disabled in BIOS sanjeevkumark Linux - Hardware 3 05-08-2003 01:30 PM
disabled USB in the BIOS plisken Linux - General 4 05-03-2003 07:57 PM
Installing Linux (Red Hat 8.0) with BIOS Plug and Play OS disabled. What happens? SparceMatrix Linux - General 2 03-23-2003 02:52 PM


All times are GMT -5. The time now is 01:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration