LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Acer G215H widescreen off-center in KDE x-win environment - dist. Slackware 13.0 (http://www.linuxquestions.org/questions/linux-newbie-8/acer-g215h-widescreen-off-center-in-kde-x-win-environment-dist-slackware-13-0-a-896354/)

ookla 08-09-2011 09:36 AM

Acer G215H widescreen off-center in KDE x-win environment - dist. Slackware 13.0
 
I've recently installed Slackware 13.0 without a hitch (I haven't tweaked much yet), ran adduser, switched to the new account in a second virtual screen, typed in 'startx' and was pleased to see things start up. Then I discovered the widescreen display was off center, leaving a black bar on the right edge of the screen and the menu button in the lower left corner completely off screen and not visible (even the menu when I was able to click around and pull it up shows only the right edge of the menu box).

I have no idea how to properly configure a widescreen and the documentation is a little confusing. I read a couple of posts on the subject on here but I'm enough of a newbie that my ignorance is interfering with my comprehension. Any assistance would be helpful.

Thank you for any help ahead of time, even if it's pointing me to the right help file (as I am even unsure what manpage to read or if it would make any sense if I did).

brianL 08-09-2011 11:30 AM

Not sure if this will help, but you could try running (as root):
Code:

xorgsetup

ookla 08-09-2011 05:32 PM

Quote:

Originally Posted by brianL (Post 4437811)
Not sure if this will help, but you could try running (as root):
Code:

xorgsetup

The basic setup for xwin has already been done. The picture fits a widescreen layout, it's just not centered. The left edge is off screen.

I did run xorgsetup as root.

ookla 08-09-2011 07:23 PM

I've also run xvidtune and by the time I get the screen narrow enough and shifted right enough, it gives me 'Input not supported' ... I've read the xorg.conf manpage but I simply don't understand it well enough to make heads or tails out of what I need to do. I've seen a number of mentions about a Modeline entry in the xorg configuration files but nothing definitive on how to make those changes properly.


All times are GMT -5. The time now is 12:48 PM.