LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-30-2011, 09:44 AM   #16
ejf0806
LQ Newbie
 
Registered: Oct 2010
Posts: 18

Original Poster
Rep: Reputation: 0

Yes I did - this was the response -

mv: cannot stat `/usr/lib/mozilla/plugins/libflashplayer.so': No such file or directory

Any ideas??
 
Old 01-30-2011, 09:46 AM   #17
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,527

Rep: Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898
Then go to the next step from your guide

Kind regards
 
Old 01-30-2011, 09:47 AM   #18
ejf0806
LQ Newbie
 
Registered: Oct 2010
Posts: 18

Original Poster
Rep: Reputation: 0
Tried it again including "type" at start and response was -

sudo is hashed (/usr/bin/sudo)
mv is aliased to `mv -i'
bash: type: /usr/lib/mozilla/plugins/libflashplayer.so: not found
/usr/lib/mozilla/plugins/libflashplayer.so.old is /usr/lib/mozilla/plugins/libflashplayer.so.old

Help!
 
Old 01-30-2011, 09:51 AM   #19
MTK358
LQ 5k Club
 
Registered: Sep 2009
Posts: 6,443
Blog Entries: 3

Rep: Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721
"type" is not a command, repo just made a mistake. The word "type" should not have been in the code block.

Post the output of "ls /usr/lib/mozilla/plugins".
 
Old 01-30-2011, 09:53 AM   #20
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,527

Rep: Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898
Quote:
Originally Posted by MTK358 View Post
"type" is not a command, repo just made a mistake. The word "type" should not have been in the code block.
Corrected the error in my post
Thank you

Last edited by repo; 01-30-2011 at 09:54 AM.
 
Old 01-30-2011, 09:53 AM   #21
ejf0806
LQ Newbie
 
Registered: Oct 2010
Posts: 18

Original Poster
Rep: Reputation: 0
Output is -

>


what now?
 
Old 01-30-2011, 10:06 AM   #22
ejf0806
LQ Newbie
 
Registered: Oct 2010
Posts: 18

Original Poster
Rep: Reputation: 0
Tried it again and this time -

libflashplayer.so.old mplayerplug-in-qt.xpt mplayerplug-in-wmp.xpt
libjavaplugin.so mplayerplug-in-rm.so mplayerplug-in.xpt
mplayerplug-in-dvx.so mplayerplug-in-rm.xpt nphelix.so
mplayerplug-in-dvx.xpt mplayerplug-in.so nphelix.xpt
mplayerplug-in-qt.so mplayerplug-in-wmp.so nppdf.so
 
Old 01-30-2011, 10:21 AM   #23
MTK358
LQ 5k Club
 
Registered: Sep 2009
Posts: 6,443
Blog Entries: 3

Rep: Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721
OK.

Now, where is your new extracted libflashplayer.so?
 
Old 01-30-2011, 10:31 AM   #24
ejf0806
LQ Newbie
 
Registered: Oct 2010
Posts: 18

Original Poster
Rep: Reputation: 0
OK - new libflashplayer waiting to be extracted - where do I extract it to??
 
Old 01-30-2011, 10:38 AM   #25
MTK358
LQ 5k Club
 
Registered: Sep 2009
Posts: 6,443
Blog Entries: 3

Rep: Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721
I'm asking you where YOU extracted it!

Somewhere in your home dir, preferably.
 
Old 01-30-2011, 10:49 AM   #26
ejf0806
LQ Newbie
 
Registered: Oct 2010
Posts: 18

Original Poster
Rep: Reputation: 0
/mnt/home

I think - what now?
 
Old 01-30-2011, 11:02 AM   #27
MTK358
LQ 5k Club
 
Registered: Sep 2009
Posts: 6,443
Blog Entries: 3

Rep: Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721
Quote:
Originally Posted by ejf0806 View Post
/mnt/home

I think - what now?
???

I don't get it. What is /mnt/home?

Do you mount your home directory to /mnt/home instead of /home/<username> for some reason?

(In case you don't know, /mnt does not contain the devices, /dev does. /mnt (and more recently, /media) are just standard locations to temporarily mount drives).

Last edited by MTK358; 01-30-2011 at 11:04 AM.
 
Old 01-30-2011, 11:07 AM   #28
ejf0806
LQ Newbie
 
Registered: Oct 2010
Posts: 18

Original Poster
Rep: Reputation: 0
I am afraid this is beyond me - I am out of my depth on this so am abandoning this completely.

Thanks to those who have tried to help me but I need to wait until my son returns home and maybe he can pick this up for me and resolve then.

Thanks again.
 
Old 01-30-2011, 01:36 PM   #29
MTK358
LQ 5k Club
 
Registered: Sep 2009
Posts: 6,443
Blog Entries: 3

Rep: Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721
Do you understand what your home directory is?

It's the equivalent of the "My Documents" folder in Windows. It has nothing at all to do with drives, partitioning, or mounting.

Last edited by MTK358; 01-30-2011 at 01:38 PM.
 
Old 01-30-2011, 02:05 PM   #30
silvyus_06
Member
 
Registered: Oct 2010
Distribution: Ubuntu 10.04 , Linux Mint Debian Edition , Microsoft Windows 7
Posts: 390

Rep: Reputation: 50
@mtk258 You know, actually , the /home/ folder is the equivalent of c:/Users in windows .. as for the issue... why don't you just tell him to delete the old flashplugin and unzip the new one there? perhaps using... i dont know like sudo rm -r /usr/bin/mozilla/not sure what else.so | sudo unzip or the respective commands to unpack flashplay.so there

Last edited by silvyus_06; 01-30-2011 at 02:08 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
acer aspire one linux lite how can i install programs? or running them? ssaraco Linux - Newbie 3 02-17-2010 04:49 PM
Running SAP GUI on the New ACER Aspire one (linux lite) graham0921 Linux - Newbie 2 03-02-2009 07:02 AM
Having a problem running Linux on my Acer aspire one ? deepikanair Linux - Laptop and Netbook 7 02-23-2009 12:03 PM
Wi-Fi connection problems with Acer Aspire One running Linpus Lite Linux fitzy1950 Linux - Newbie 5 01-05-2009 10:43 PM
Anyone running linux on Acer Aspire 1680 series ? cyu021 Linux - Hardware 0 03-21-2005 10:34 PM


All times are GMT -5. The time now is 12:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration