LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-09-2007, 12:59 PM   #1
henderda
LQ Newbie
 
Registered: Mar 2007
Posts: 2

Rep: Reputation: 0
Access to Evolocity Cluster Node via Com Port


Okay,
So I realize this is probably the newbiest question of all. I recently inherited a Linux Cluster. Two of the nodes are not up and there is no VGA port on them. They have com1 and com2. Com1 is used by a command module (which has no VGA either).

I tried plugging into com1 and com2 with a laptop using a terminal emulator with the usual settings, i.e. 2400,8,none,1,hardware. I tried various speeds.

Any help into how to connect to this box would be greatly apprciated.

Many Thanks,
Dave
 
Old 03-09-2007, 02:36 PM   #2
henderda
LQ Newbie
 
Registered: Mar 2007
Posts: 2

Original Poster
Rep: Reputation: 0
re: Access to Evolocity Cluster Node via Com Port

Okay, so there were two problems. One was my laptop, I used another machine and I could see the boot. The other is the machine never boots, if you miss the intitial messages there is nothing to see.

This is where it gets stuck...

ROM segment 0xc800 length 0x4000 reloc 0x9400
Etherboot 5.0.4eb4.1 (GPL) Tagged ELF (Multiboot) for [EEPRO100]
Boot from (N)etwork or from (L)ocal? N
Found Intel EtherExpressPro100 at 0XB800, ROM address 0X0000
Probing...[EEPRO100]Ethernet addr: 00:02:B3:89:8F:4B
Searching for server (DHCP)...
..Me: 192.168.0.21, Server: 192.168.0.251, Gateway 192.168.0.251
Loading 192.168.0.251:hdboot-1.ebi ...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need to SSH into cluster node by machine name !? nuro305 Linux - Networking 3 06-23-2006 10:41 PM
Update/upgrade cluster through one node? jford_oldman Debian 8 11-02-2005 07:09 PM
Use a PCI videocard as a Cluster Node or similar ivan71 Programming 0 10-03-2004 08:38 AM
cant ping a node in a cluster.. dogma Linux - Networking 3 05-21-2003 11:06 PM
how do I SSH into a cluster node? dogma Linux - Newbie 4 05-15-2003 04:31 PM


All times are GMT -5. The time now is 02:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration