LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-28-2003, 12:15 AM   #1
Bullzeye
Member
 
Registered: Aug 2003
Location: Florida
Distribution: DEBIAN 3.x
Posts: 34

Rep: Reputation: 15
Unhappy About time to give up :(


I'm about ready to give up. I cant get anything to work right. Heck I cant even get lilo to boot properly with xp

I can't get gfx adapter to install
I can't get net adapter to install
i cant get xwindows to install
and I surely can't find a manual for dummies on how to fix any of it.
 
Old 08-28-2003, 12:22 AM   #2
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
hmmm...well it looks like you have 4 seperate issues here. Which one do you have a specific question for?
 
Old 08-28-2003, 12:23 AM   #3
neo77777
LQ Addict
 
Registered: Dec 2001
Location: Brooklyn, NY
Distribution: *NIX
Posts: 3,704

Rep: Reputation: 56
Lets start with the order the issues are presented:
give any info on your video hardware (chip, manufacturer, model, etc), do the same for the NIC adapter.
 
Old 08-28-2003, 12:59 AM   #4
Bullzeye
Member
 
Registered: Aug 2003
Location: Florida
Distribution: DEBIAN 3.x
Posts: 34

Original Poster
Rep: Reputation: 15
Here ya go System Specs:

Video: Geforce2mx400


Ram: 2x256pc3200 (running in Dual DDR)


CPU: Atholon XP 2000


MOBO: ASUS a7n8x


NIC: 1 nforce2 chip (onboard)


Nic2: 3Com 3c900 Etherlink XL PCI


Nic3: Intelpro 100+


Sound Onboard (nforce2chip)


Primary HDD Samsung 40 gig 7200 RPM (LBA mode) XP installed


Primary Slave HDD IBM 40gig 7200 rpm (CHS mode) NTFS ftp file drive


Secondary Master CDROM/Burner


Secondary Slave Samsung 60gig 5200 rpm (LBAmode) (Has several partitions on it listed below)

Partitions are as follows:

/dev/hdd1 boot 10meg
/dev/hdd2 swap 512meg
/dev/hdd3 root 15gig
/dev/hdd4 (think it reads as 5) usr 15gig
/dev/hdd5(if above is true reads as 6) home 15gig

Installed bf24 (2.4.18 kernel) according to this site:

www.osnews.com/printer.php?news_id=2016

everything went fine until using ftp/http for package d/l sites (since the nic is not recognized)

Those errored out (obviously)

Then at the point in that article where you should beable to type: startx I got a bunch of errors. It scrolled off thescreen there was so many. I do remember seeing something about fatal server error ... something about core files.

I tried to install the nvidia drivers I got from:

http://www.nvidia.com/object/linux_d..._ia32_1.0-4496 (graphics adapter)

and ::

http://www.nvidia.com/object/linux_nforce_1.0-0261 (nforce2 drivers) i d/l'd the bottom to files on this site.

when I tried the first one (run file) the gui that came up said something about kernel headers (could not be found?

and the nforce drivers gave me an error about nvnet.o no suc file or directory

Was logged in as root....

I will try to get the exact error for you in the am...


EDIT: the lilo install went to crap upon first reboot I got a screen full of "01 01 01 01 01 01 01".....
Lilo installed to hda1 mbr

tred booting from floppy and typing running lilo same thing.....

Last edited by Bullzeye; 08-28-2003 at 01:01 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to give access and time to an ip address??? space_beyond Linux - Security 1 11-11-2005 03:43 AM
It's my time to give back! ipn1nj4 LinuxQuestions.org Member Intro 1 06-11-2004 03:08 PM
no signal when starting xorg for the 1st time (but the second time works fine) bungalowbill Linux - Software 0 06-04-2004 09:56 AM
That is it, I give up, Linux is truely not ready for prime time.... MAWipf General 175 11-10-2003 04:42 AM
fd0 dies - Just give it time. sourceman Linux - General 1 02-16-2002 08:36 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration