LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-26-2007, 11:41 PM   #16
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled

The interface could be wlan0 if it's wireless. Run "ifconfig -a", as there might be more interfaces there.
 
Old 06-28-2007, 12:46 PM   #17
lox760
LQ Newbie
 
Registered: Jun 2007
Posts: 20

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by icmp_request
Well the problem is that I *THINK* ifconfig solo command should show your IP address, broadcast and mask for eth0. Are you sure that there isn't this information?
yes i typed in /sbin/ifconfig and it doesnt have my IP address it has inet addr and mask and a couple of other things but after i activated a wifi setting i typed it in again and it says IP address

I am able to ping 192.168.1.100, so what can i do with that??

EDIT:I got it to work finally.I changed my SSID to one word and i made a new connection and it seems to work. Thank you guys for all your help. I appreciate it

Last edited by lox760; 06-28-2007 at 01:19 PM.
 
Old 06-29-2007, 04:29 PM   #18
JSR_tuxbox
LQ Newbie
 
Registered: Jun 2007
Distribution: debian etch
Posts: 26

Rep: Reputation: 15
One problem I had when I first read linux help forums is that when people told me to do stuff with a '#' in front of it, I actually typed the '#'... make sure that you're not doing that, because it's the symbol for a "comment" line that is not supposed to do anything. You still won't get a response to that ifconfig line, but it will actually have done something.

EDIT: oops, hadn't looked at page two.

Last edited by JSR_tuxbox; 06-29-2007 at 04:31 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
able to activate wireless connection but still doesnt work (PS3 YDL 5.0.1) lox760 Linux - Newbie 4 06-18-2007 06:13 PM
ps3 ydl andymckay2001 Linux - Newbie 1 04-01-2007 02:18 AM
mplayer on ydl 5.0 for ps3 The_Cheat Linux - Newbie 2 02-20-2007 04:31 PM
YDL 5.0 on ps3 Iceyshooter Linux - General 0 01-30-2007 02:43 PM
YDL for PS3 Help Millertime3818 Linux - Software 4 01-17-2007 08:07 PM


All times are GMT -5. The time now is 11:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration