LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 10-23-2003, 10:47 AM   #1
michapma
Member
 
Registered: Oct 2003
Location: Zürich
Distribution: Debian
Posts: 537

Rep: Reputation: 39
A thread to redirect your attention


This is probably not appropriate, but until I get the hang of forum activity around here, it's an effort to get the right people to look at a thread I made:

http://www.linuxquestions.org/questi...hreadid=107481

I made it early this morning (European time anyway) and only a few people looked at it. I guess that forum's not as active. Moderators please feel free to do whatever you like with this thread.

Thanks,
Mike
 
Old 10-23-2003, 11:37 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
Well first of all, don't create new threads that point to your existing threads. Feel free after 24 hours or so to bump your existing threads back to the top.

This is a busy forum and also free for anyone to answer and ask questions. Be considerate to other members, follow our rules and we'll all play nice as it is possible that you may never recieve the correct answer to your questions/threads.

This thread has been reported and will be closed, no need to reply here.

Regards.

You can review the rules here as this thread is covered under double posting.

http://www.linuxquestions.org/rules.php
 
Old 10-23-2003, 01:13 PM   #3
Demonbane
LQ Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
You have a sis648 board, and it looks like its trying to load the intel i8x0 sound module for some reason
try booting into single user mode(add "single" to kernel parameter in the bootloader) and remove that script which sets up the sound, probably /etc/rc.d/rc5.d/S01alsasound
then find a driver for the sound chip you have onboard and compile it manually, google is your friend

Last edited by Demonbane; 10-23-2003 at 01:15 PM.
 
Old 10-24-2003, 12:07 PM   #4
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,570

Rep: Reputation: 171Reputation: 171
Please post all replies to http://www.linuxquestions.org/questi...hreadid=107481
This one is closed.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Urgent attention Gins Linux - General 2 09-26-2005 12:16 PM
Attention to Guild..... Sparks_ITCS Linux - Wireless Networking 8 02-16-2005 08:05 PM
Main thread sending notification to child thread rajesh_b Programming 1 09-22-2004 09:15 AM
configure qt thread issue (just compiled qt w/ -thread option) cleff Linux - Software 8 05-07-2004 11:11 PM
How Can I Get Rolledoats Attention? benm89 General 3 12-12-2003 04:14 PM


All times are GMT -5. The time now is 01:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration