LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 08-10-2004, 02:08 PM   #1
Ausar
Member
 
Registered: Jun 2004
Location: Mays Landing, NJ
Distribution: None right now. Will be using Mandrake 10.1 Official.
Posts: 171

Rep: Reputation: 30
A question about Autoconf version 2.52...


I downloaded another screensaver and configed if fine. When I tried to make it, it said I need a newer verison of autoconfig. To be precise, it said I needed Autoconf version 2.52. Is this necessary? Is it hard to install?

(If a mod sees that this thread should be better fit in my other thread about the 2 problems, then by all means please add it there and delete tihs one.)
 
Old 08-10-2004, 03:24 PM   #2
btmiller
Senior Member
 
Registered: May 2004
Location: In the DC 'burbs
Distribution: Arch, Scientific Linux, Debian, Ubuntu
Posts: 4,091

Rep: Reputation: 299Reputation: 299Reputation: 299
I've installed autoconf from source a couple of times, and it's not particularly difficult (no more difficult than installing anything else from source). You're probably best served checking whether anyone has prepared a more up to date autoconf package for your distro. I'm surprised Mandrake 10 (going by your distro line) wouldn't have a recent version -- I installed autoconf 2.57 back more than a year ago, so 2.52 must be a couple years old. Check which autoconf is installed on your system by typing 'autoconf --version'.
 
Old 08-10-2004, 03:44 PM   #3
Ausar
Member
 
Registered: Jun 2004
Location: Mays Landing, NJ
Distribution: None right now. Will be using Mandrake 10.1 Official.
Posts: 171

Original Poster
Rep: Reputation: 30
Thanx. I have verison 2.1.3 installed.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regarding distribution + kernel version + gcc version + glib version. JCipriani Linux - General 8 04-19-2008 02:54 PM
Autoconf version 2.13 I need 2.52 for kde development ThePenguin Programming 5 09-05-2004 08:02 PM
gcc/autoconf tools/ package question wr3ck3d Programming 0 04-08-2004 01:11 AM
Can I install two version of autoconf on my RH8 with cd7809 Linux - Software 1 10-09-2003 04:39 AM
Autoconf question! JoeLinux Linux - Newbie 3 04-22-2002 04:03 PM


All times are GMT -5. The time now is 06:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration