LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-21-2010, 07:46 AM   #1
msbstar
Member
 
Registered: Jan 2010
Distribution: Ubuntu 10.4
Posts: 122

Rep: Reputation: 16
Question A problem with "VPN Connection" in Ubuntu.


Hello Everybody,

I have Ubuntu 9.10 installed on my laptop. And I am
trying to connect to the interneet.

I attached the network cable to my laptop and
it recognizes the network.
But when I go to:

"VPN Connectios ==> Configure VPN"

a window appears and in that window at "VPN"
section the "ADD" tab is not active so I can not
establish a VPN connection.
Is it possible to activate the "ADD" tab? Or Some laptops
are not compatible for VPN connections through Linux?

Would it be possible for someone to help me in this matter?

With best regards,
Hassan

Last edited by msbstar; 01-30-2010 at 12:52 PM.
 
Old 01-22-2010, 05:24 PM   #2
rweaver
Senior Member
 
Registered: Dec 2008
Location: Louisville, OH
Distribution: Debian, CentOS, Slackware, RHEL, Gentoo
Posts: 1,833

Rep: Reputation: 164Reputation: 164
Mind, this is from memory, but the last time I encountered this problem I think it was a matter of either a box wasn't filled out that needed to be or alternately the underlying software wasn't installed. I don't remember which because I went through several things trying to isolate why on a netbook.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing vpn client on Ubuntu: Failed to make module "cisco_ipsec.ko" challysand Linux - Newbie 1 08-29-2009 03:12 PM
intrepid, PS3, update sources list from "ubuntu" to "ports-ubuntu" evdv Linux - Newbie 7 08-18-2009 11:52 AM
anybody familiar with this error "Xlib: connection to ":0.0" refused by server" ? rajnivanza Linux - Newbie 3 03-22-2009 06:10 PM
net working eth0 eth1 wlan0 "no connection" "no LAN" "no wi-fi" Cayitano Linux - Newbie 5 12-09-2007 08:11 PM
"Anaconda" and "mini-wm" lost connection to display :1.0;??? cbrittain Linux - General 0 02-24-2004 06:04 PM


All times are GMT -5. The time now is 04:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration