LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-15-2004, 10:19 PM   #1
ikhanr
LQ Newbie
 
Registered: Oct 2004
Location: Karachi
Posts: 13

Rep: Reputation: 0
A Gigabit NIC in RH9


How do I install a Gigabit NIC in Red Hat 9.
It's a LANTech GN-1000T.

Please help!!!

Thanks
 
Old 12-15-2004, 11:51 PM   #2
GATTACA
Member
 
Registered: Feb 2002
Location: USA
Distribution: Fedora, CENTOS
Posts: 206

Rep: Reputation: 32
Well, do you know if it's a supported piece of hard ware with rh9?

Put it into the machine and boot up. The system should detect it and then try to configure it.
 
Old 12-16-2004, 12:08 AM   #3
RHLinuxGUY
Member
 
Registered: Oct 2003
Distribution: Ubuntu 7.04
Posts: 889
Blog Entries: 1

Rep: Reputation: 30
Get away from RH 9, its old as the mountains. (In linux years.) Go get something like RHW, or if something free like Mandrake. (I mean half free)
 
Old 12-16-2004, 12:45 AM   #4
ikhanr
LQ Newbie
 
Registered: Oct 2004
Location: Karachi
Posts: 13

Original Poster
Rep: Reputation: 0
Well, I am not sure whether it's supported or not. I have put it into the machine, but nothing happend. Linux didn't sort of see it. I have the driver CD that contains the Linux driver, but I have no clue in the world how to install the driver.

Sorry for bothering you guys...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gigabit NIC not detected Wraezor Linux - Hardware 9 08-01-2005 10:14 AM
troubles getting Gigabit NIC to work in slack 10 (HGA32T NIC) TheLinuxDuck Slackware 10 03-10-2005 05:37 PM
Looking for a gigabit NIC for Fedora1 Phaethar Linux - Networking 3 08-13-2004 03:53 PM
Gigabit NIC and Suse 9.1 dw333uk Linux - Networking 1 08-06-2004 02:39 PM
Gigabit NIC Driver problem BlackRabbit Linux - Networking 2 10-03-2003 11:01 AM


All times are GMT -5. The time now is 04:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration