LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-21-2004, 04:45 PM   #1
L_stusek
LQ Newbie
 
Registered: Feb 2004
Posts: 13

Rep: Reputation: 0
a few questions compiled into one


ok first one. could anyone point me to some good tutorials on creating more complex themes in GNOME? i've been looking for a few days and haven't found any showing me the kind of things i want to do (get rid of desktop icons, configure start menu to right click instead of being on the panel). if anyone could tell me how to do either of these things, or a place than could tell me i would very much appreciate it. second, i cannot get my sound card working. i'm using mandrake 10, and it brings up the driver for my riptide card, but theres no module for it and it can't be configured. i tried to install the drivers i found on the net, but it tells me it's already installed. any help on that would come with much apprectiation as well.
 
Old 04-21-2004, 07:00 PM   #2
questionasker
Member
 
Registered: Aug 2003
Location: North Carolina, USA
Distribution: Onebase 2004-r2 | Updated through 6-10-04
Posts: 359

Rep: Reputation: 30
first, try the gnome.org community. im sure you can find links there to theme/creation sites.
 
Old 04-21-2004, 09:15 PM   #3
L_stusek
LQ Newbie
 
Registered: Feb 2004
Posts: 13

Original Poster
Rep: Reputation: 0
yeah i've been there. they only seem to have basic tutorials.
 
Old 04-21-2004, 09:25 PM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Re: a few questions compiled into one

Quote:
Originally posted by L_stusek
i'm using mandrake 10, and it brings up the driver for my riptide card, but theres no module for it and it can't be configured. i tried to install the drivers i found on the net, but it tells me it's already installed.
What does "brings up the driver" mean?


Is it being listed during boot, what's the output of
dmesg??


Cheers,
Tink
 
Old 04-21-2004, 11:26 PM   #5
L_stusek
LQ Newbie
 
Registered: Feb 2004
Posts: 13

Original Poster
Rep: Reputation: 0
oh sorry, brings up as in the hardware configuration it says that the sound card is the riptide. i'm pretty sure it bring it up in the boot. and whats the dmesg
 
Old 04-22-2004, 03:51 AM   #6
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Open a terminal, type
dmesg<enter>




Cheers,
Tink
 
Old 04-22-2004, 05:40 PM   #7
L_stusek
LQ Newbie
 
Registered: Feb 2004
Posts: 13

Original Poster
Rep: Reputation: 0
ok, it isn't being loaded on boot. when i open harddrake it's available in the hardware profile, but there isn't any module loaded for it.
 
Old 04-23-2004, 04:54 PM   #8
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Now tell us the output of
lspci -v


Cheers,
Tink
 
Old 04-26-2004, 05:35 PM   #9
jsanders
LQ Newbie
 
Registered: Apr 2004
Posts: 8

Rep: Reputation: 0
Hi all knowledgeable linux people

Well I gave Windows the boot and tried Linux a try to see if it was good for me and I have to say this mandrake system is very nice and it is much better. I'm new to Linux and I'm having the same problem stusek is having about the riptide that no sound is comming out and in the hardware it says no module for it. I'm using v10 and I tried the other drivers on the net, with no luck . I did what you said and here's my output:

Code:
00:00.0 Host bridge: VIA Technologies, Inc. VT82C693A/694x [Apollo PRO133x] (rev 42)
        Flags: bus master, medium devsel, latency 0
        Memory at e4000000 (32-bit, prefetchable) [size=64M]
        Capabilities: <available only to root>

00:01.0 PCI bridge: VIA Technologies, Inc. VT82C598/694x [Apollo MVP3/Pro133x AGP] (prog-if 00 [Normal decode])
        Flags: bus master, 66Mhz, medium devsel, latency 0
        Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
        I/O behind bridge: 0000d000-0000dfff
        Memory behind bridge: d6800000-d7efffff
        Prefetchable memory behind bridge: d8000000-e3ffffff
        Capabilities: <available only to root>

00:07.0 ISA bridge: VIA Technologies, Inc. VT82C596 ISA [Mobile South] (rev 12)
        Flags: bus master, stepping, medium devsel, latency 0

00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT8233/A/C/VT8235 PIPC Bus Master IDE (rev 06) (prog-if 8a [Master SecP PriP])
        Flags: bus master, stepping, medium devsel, latency 32
        I/O ports at b800 [size=16]

00:07.2 USB Controller: VIA Technologies, Inc. USB (rev 08) (prog-if 00 [UHCI])
        Subsystem: VIA Technologies, Inc. (Wrong ID) USB Controller
        Flags: bus master, medium devsel, latency 32, IRQ 9
        I/O ports at b400 [size=32]

00:07.3 Host bridge: VIA Technologies, Inc. VT82C596 Power Management (rev 20)
        Flags: medium devsel

00:09.0 Ethernet controller: National Semiconductor Corporation DP83815 (MacPhyter) Ethernet Controller
        Subsystem: Netgear FA311 / FA312 (FA311 with WoL HW)
        Flags: bus master, medium devsel, latency 32, IRQ 9
        I/O ports at b000 [size=256]
        Memory at d6000000 (32-bit, non-prefetchable) [size=4K]
        Expansion ROM at <unassigned> [disabled] [size=64K]
        Capabilities: <available only to root>

00:0b.0 Multimedia audio controller: Rockwell International Riptide PCI Audio Controller
        Subsystem: Risq Modular Systems, Inc.: Unknown device 4323
        Flags: bus master, medium devsel, latency 32, IRQ 10
        I/O ports at a800 [size=64]
        Capabilities: <available only to root>

00:0b.1 Communication controller: Rockwell International Riptide HCF 56k PCI Modem
        Subsystem: Risq Modular Systems, Inc. Hewlett Packard DF
        Flags: bus master, medium devsel, latency 32, IRQ 10
        Memory at d5800000 (32-bit, non-prefetchable) [size=64K]
        Capabilities: <available only to root>

00:0b.2 Input device controller: Rockwell International Riptide PCI Game Controller
        Subsystem: Risq Modular Systems, Inc.: Unknown device 4325
        Flags: bus master, medium devsel, latency 0
        Memory at d5000000 (32-bit, non-prefetchable) [size=4K]
        Capabilities: <available only to root>

01:00.0 VGA compatible controller: ATI Technologies Inc: Unknown device 5964 (rev 01) (prog-if 00 [VGA])
        Subsystem: FIRST INTERNATIONAL Computer Inc: Unknown device 9a28
        Flags: bus master, 66Mhz, medium devsel, latency 64, IRQ 11
        Memory at e0000000 (32-bit, prefetchable) [size=64M]
        I/O ports at d800 [size=256]
        Memory at d7000000 (32-bit, non-prefetchable) [size=64K]
        Expansion ROM at dffe0000 [disabled] [size=128K]
        Capabilities: <available only to root>

01:00.1 Display controller: ATI Technologies Inc: Unknown device 5d44 (rev 01)
        Subsystem: FIRST INTERNATIONAL Computer Inc: Unknown device 9a29
        Flags: bus master, 66Mhz, medium devsel, latency 64
        Memory at d8000000 (32-bit, prefetchable) [size=64M]
        Memory at d6800000 (32-bit, non-prefetchable) [size=64K]
        Capabilities: <available only to root>
Help?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
slackware 10 compiled kernel migration questions mr_earswab Slackware 1 07-17-2004 03:51 PM
already compiled C, now what? SnowSurfAir Linux - Software 3 07-09-2004 04:36 PM
are these compiled shanenin Linux - Software 1 10-16-2003 12:11 PM
mplayer almost compiled..help!!! cirkut5732 Linux - Newbie 11 04-18-2003 01:44 AM
help with new compiled kernel!! joe_dejesus Linux - General 18 09-30-2001 12:35 PM


All times are GMT -5. The time now is 07:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration