LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-02-2007, 06:04 PM   #1
philip.aston@ntlworl
LQ Newbie
 
Registered: Oct 2007
Posts: 7

Rep: Reputation: 0
97 Bios, needs acpi=force... how?


Joined today!
Experimenting on a 97 amd 266 (diy) computer with 4g and 40g hard drives, 192mb ram- not my main computer thankfully! Trying Xubuntu 7.04, have cleared hard disk in preparation (ghost image ready in case I have to restore xp) and booting from CD. This is how it goes: start or install Xubuntu... loading Linux Kernel... loading /casper/vmlinuz.... loading /casper/initrd.gz..... bios age 1997 fails cutoff 2000 acpi=force is required to enable acpi, loading please wait

Then I'm stuck on a xubuntu logo- that's as far as I get.

This computer will run XP and lots of software so it's probably not a write-off for Linux??

I've tried suggestion of appending acpi=force to the instructions after the boot prompt in text mode but the message comes back invalid or similar.

Help please?
 
Old 10-02-2007, 07:07 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Hi philip.aston@ntlworl, Welcome to lq. Try pci=noacpi, or noacpi, or acpi=off, there may be some other options available, I'm not very familiar with ubuntu.
Good luck. ;-)

Last edited by Peacedog; 10-02-2007 at 07:08 PM.
 
Old 10-03-2007, 05:04 AM   #3
philip.aston@ntlworl
LQ Newbie
 
Registered: Oct 2007
Posts: 7

Original Poster
Rep: Reputation: 0
acpi problem

Thank you, Peacedog. I'm working with Beafanatix now and have made some progress, but it's probably not as powerful as Ubuntu so I may try what you suggest. Regards.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux ACPI and BIOS ACPI - problem to understand and giving out bugs marisdembovskis Linux - Software 3 09-20-2007 11:22 PM
ACPI disabled because bios is from 99 and too old laurahlane Linux - Newbie 2 06-04-2005 10:32 PM
setting up acpi for dell inspirion 1100 bios a29 mr. wiggles Linux - Hardware 0 05-13-2004 09:23 AM
Simple Question re: enabling ACPI in BIOS tigerflag Slackware - Installation 11 04-21-2004 07:40 AM
ACPI Bios Problem GoRinNoSho Linux - Newbie 1 06-27-2003 09:30 AM


All times are GMT -5. The time now is 02:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration