LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-24-2005, 04:45 AM   #1
marty88
LQ Newbie
 
Registered: Jun 2005
Location: Sunny Queensland
Distribution: FC3 and MDK10.1
Posts: 5

Rep: Reputation: 0
Question 8S661FXM-RX and GUI problem (Woody 3.0r2)


I am trying to configure the Xfree86 setting to allow my GUI to boot up with Debian.
I have tried using the SiS driver, and the VGA driver. I have my display settings set on 1024x768, 16 bit colour (it told me 24 bit was not supported).
When I run startx I get too many messages to list, but the main problems seem to be:

Cannot open APM

VGA(0): Mode pool is empty

Fatal Screen Error:
AddScreen/ScreenInit failed for driver 0

X connection to :0.0 broken (explicit kill or server shutdown)

My kernel version is 2.2.20-idepci

I suspect that as this is an old version, my newer (!?) motherboard or chipset (SiS 661FX)may not be supported or recognised.
I have previously had FC2 and Mdk 10.1 running on the machine. They seemed to recognise all the components. Win 2K still boots up on it, so I'm pretty sure it's all working OK, just not under Debian.

Any suggestions / help gratefully received. This problem doesn't seem to figure in the forum, as I have searched it already, but I apologise if I'm (inadvertantly) repeating an existing thread.


Editted to add: I have now given up with Debian. This is most unlike me, as I have the patience and determination of several saints. I installed Suse 9.2 instead, and got everything working fine. How come Debian is virtually impossible to install on a system when another distro detects everything perfectly? Puzzled, but happy now.

Last edited by marty88; 06-25-2005 at 04:00 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing Debian woody 3.0r2 on a 200GB HDD pavlidisd Debian 10 11-27-2004 12:04 PM
Kernel 2.6.5 + KDE 3.2 + GNOME 2.6 + Debian Woody 3.0r2 ? velan Debian 11 05-21-2004 01:28 PM
Can KDE 3.2.2 be installed on Debian Woody 3.0r2? velan Debian 6 04-28-2004 06:57 PM
Why grub prompt after installing Grub inder Debian woody 3.0r2? velan Debian 1 04-20-2004 05:55 AM
Problem getting network up in 3.0r2 Xyre Debian 0 03-24-2004 06:49 AM


All times are GMT -5. The time now is 04:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration