LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-03-2003, 08:45 PM   #1
clearh20
LQ Newbie
 
Registered: May 2003
Location: Florida
Distribution: RedHat v9, Mandrake v9.1, Windows 2000
Posts: 12

Rep: Reputation: 0
5 instances of RHN applet


Ok...so I'm not all that concerned about having the RHN applet on my menu bar - but I'd like to get rid of the five instances that show up when I run "top" from the command line.

What happens is when I run top, I see all five running. I took the applet off of my menu a few days back, and tried putting it back on (more than once, obviously) - it didn't work.

But when RH boots into the GUI, the pop up window that comes up just after you enter your login information shows the typical components being loaded, but also 5 extra items that are labeled as the applet.

What I want it to only have a single instance running, and make sure they don't all try to load on when I boot. How do I remove the extras?

I'm new, so I've really only done some poking around in the rc files, but can't find what I'm looking for. Where/what file should I edit to get rid of these extras?

Thanks for any help or direction.


EDIT: Well, as usual - I didn't wait for a response. I got rid of the problem by doing the system settings-->add/remove applications, then removing the gnome up2date, and rhn packages. Then I rebooted and came back on, and the problem was solved.

I still can't get the "keys" or the "rhn" icon back, but the latter I'm not worried about.

Nonetheless, I'd like to hear how to fix this w/o going through the uninstall/install method I resorted to.

Last edited by clearh20; 06-03-2003 at 09:45 PM.
 
Old 06-04-2003, 06:47 AM   #2
mhearn
LQ Guru
 
Registered: Nov 2002
Location: Durham, England
Distribution: Fedora Core 4
Posts: 1,565

Rep: Reputation: 47
killall redhat-network-applet (or whatever it's called)
go to the session properties, remove it from the session.
log out. log back in. restart it. Should be fixed.
 
Old 06-04-2003, 06:00 PM   #3
Pcghost
Senior Member
 
Registered: Feb 2003
Location: The Real Washington
Distribution: Debian, Android
Posts: 1,819

Rep: Reputation: 46
For that matter kill it and replace it with apt-get. See the link in my sig for more info. Far easier and better than the RHN applet..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Eggcups, RHN-APPLET error on login lemay_jeff Linux - Newbie 0 06-21-2004 11:47 AM
Automatic RHN Applet using CRON muddyyork Fedora 0 01-22-2004 07:05 PM
can I make the rhn-applet-gui go away chrisplinux Linux - General 2 01-19-2004 12:38 AM
RHN Applet opafire Fedora 6 12-01-2003 06:32 AM
up2date rhn applet glock19 Linux - Distributions 4 12-03-2002 01:18 PM


All times are GMT -5. The time now is 08:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration