LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-05-2004, 08:41 PM   #1
tomank
Member
 
Registered: Apr 2004
Distribution: rh9
Posts: 50

Rep: Reputation: 15
4 days and counting


it has now been 4 days since i installed redhat 9.

most of the things i wanted to work work now, but

REAL ONE - how the f*** do you get this to install

also is it normal to have some sites not work - im thinking of my bank - i can't log in - works when i boot to win but not from linux?!
 
Old 04-05-2004, 09:20 PM   #2
Oracl3
LQ Newbie
 
Registered: Apr 2004
Location: Brooklyn, New York
Distribution: Gentoo 2004.0
Posts: 19

Rep: Reputation: 0
tomank: What browser are you using and does any popups come up asking for plugins? try installing netscape-flash by emerging it
 
Old 04-05-2004, 09:25 PM   #3
tomank
Member
 
Registered: Apr 2004
Distribution: rh9
Posts: 50

Original Poster
Rep: Reputation: 15
flash works - i think - i goto the nasa site and i get the external flash thingy they are so prod off! just my bank wont let me log in - i get connection timed out

i use mozilla v1.2.1
 
Old 04-05-2004, 09:29 PM   #4
Oracl3
LQ Newbie
 
Registered: Apr 2004
Location: Brooklyn, New York
Distribution: Gentoo 2004.0
Posts: 19

Rep: Reputation: 0
tomank: try using another browser. Firefox, Konqueror?
 
Old 04-05-2004, 09:31 PM   #5
tomank
Member
 
Registered: Apr 2004
Distribution: rh9
Posts: 50

Original Poster
Rep: Reputation: 15
ok thankyou
 
Old 04-05-2004, 09:48 PM   #6
Oracl3
LQ Newbie
 
Registered: Apr 2004
Location: Brooklyn, New York
Distribution: Gentoo 2004.0
Posts: 19

Rep: Reputation: 0
Anytime
 
Old 04-06-2004, 10:17 AM   #7
phrook
LQ Newbie
 
Registered: Mar 2004
Distribution: Mandrake10.0 community
Posts: 4

Rep: Reputation: 0
maybe you need higher encryption on your browser?
for example pre ie5 you needed 128 bit encryption that you needed to download as a patch from m$.
 
Old 04-06-2004, 10:22 AM   #8
frandalla
Member
 
Registered: Oct 2003
Location: Tokyo - Japan
Distribution: Slackware
Posts: 348
Blog Entries: 1

Rep: Reputation: 37
I think you should update your mozilla... we're already on version 1.7b!
surely you'll find rpm packages: http://www.rpmfind.net or others may have it
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Counting Lines ej25 Programming 20 12-06-2004 02:08 PM
New Kernel Compile, Slack=1hour, Mandrake=2 days and counting vdemuth Linux - Software 3 06-21-2004 10:57 AM
And counting... MasterC General 18 09-24-2003 05:07 AM
counting dummyagain Programming 3 09-24-2003 02:28 AM
300 days up and counting! dnar General 2 12-02-2002 08:12 AM


All times are GMT -5. The time now is 04:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration