LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-14-2003, 04:37 PM   #1
keep
LQ Newbie
 
Registered: Jun 2003
Distribution: slack
Posts: 7

Rep: Reputation: 0
Question 4.1+slack9.1 sound issues


I have a fresh install of slackware 9.1 with a soundblaster live! player 1024.
the problem is that i think the quality of the sound is worse (than in win) and the rear speakers aren't working.
I don't really know where to start, i want to install the alsa drivers as i heard 4 speakers is supposed to work (+better quality). But i don't know how to do this.

I've searched the net and looked through the forum for a while, and as far as I understand alsa is already installed on my sys, all i need to do is get my soundcard to stop using whatever drivers it's using right now and start using the alsa... but how do i do that?
 
Old 10-14-2003, 05:49 PM   #2
quietguy47
Member
 
Registered: Mar 2003
Location: Everett
Distribution: Slackware
Posts: 794

Rep: Reputation: 34
Soundblaster live uses the emu10k1 module.
Run alsaconf to configure
alsamixer to unmute alsa and set volumes
alsactl store to save setting's.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
slack9.1: no sound after recompiling kernel carboncopy Slackware 10 11-22-2003 04:46 AM
how do i enable 4CH sound with cm8738 with ALSA on slack9.1 hypermegachi Linux - Hardware 2 10-29-2003 05:10 PM
Slack9.0 - fresh install, no sound theabyyss Linux - Hardware 3 09-06-2003 06:05 PM
slack9.0 various kernel module issues spyder Slackware 9 04-06-2003 10:57 AM
Anyone w/ slack9 and 2.5.65 have gnome freak out over your sound? Deeboo Slackware 5 03-30-2003 07:54 AM


All times are GMT -5. The time now is 10:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration