LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-07-2010, 03:59 AM   #1
vikas4707
LQ Newbie
 
Registered: Jun 2010
Posts: 1

Rep: Reputation: 0
3c501 device etho does not seem to be present delaying initialization


hello,

i have problem related nic

can anyone help me

i am using a dell inspiron 1545 laptop

outputs are following---

(1) [root@localhost ~]#lspci |grep -i ethernet
09:00.0 Ethernet Controller: Marvell Technology Group Ltd. 88E8040 PCI-E Fast Ethernet Controller (rev 13)

(2) [root@localhost ~]#cat /etc/modprobe.conf
alias scsi_hostadapter ahci
alias scsi_hostadapter1 usb-storage
alias snd-card-0 snd-hda-intel
options snd-card-0 index=0
options snd-hda-intel index=0
remove snd-hda-intel { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-hda-intel
options 3c501
alias eth0 3c501

(3) [root@localhost ~]#lsmod |grep 3c501 , this command shows nothing , then

(4) [root@localhost ~]#modprobe 3c501
FATAL: Module 3c501 not found

can above all the information help you to find the problem , if yes
so plese help me
 
Old 06-07-2010, 06:57 AM   #2
onebuck
Moderator
 
Registered: Jan 2005
Location: Midwest USA, Central Illinois
Distribution: SlackwareŽ
Posts: 12,760
Blog Entries: 27

Rep: Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080
Hi,

Welcome to LQ!

Which distribution & version?

What does 'dmesg |grep -i eth' & 'ifconfig -a' show?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
3c501 device eth0 does not seem to be present delaying initialization er.arvind Linux - General 1 07-24-2009 12:26 PM
device eth0 does not seem to be present, delaying initialization. bdmeyer Linux - Networking 3 06-18-2009 07:58 AM
the device eth0 does not seem to be present delaying initialization Simrinder Linux - Networking 11 09-19-2008 08:59 PM
3c501 device eth0 does not seem to be present, delaying initialization moon_nader Linux - Networking 12 02-19-2008 07:18 PM
3c501 device eth0 does not seem to be present, delaying initialization. PankajDS Linux - Networking 1 02-17-2008 01:40 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration