LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-01-2005, 11:23 PM   #1
Eugney
Member
 
Registered: May 2005
Distribution: Slackware 10.1
Posts: 83

Rep: Reputation: 15
3 Questions


How do I start up Lan Browser and How do i mount my other HDD


And i can get my mouse will to work

ection "InputDevice"

# Identifier and driver

Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/mouse"
Option "ZAxisMapping" "4 5" <--- i added that to try but still no work can

anyone help
 
Old 05-01-2005, 11:34 PM   #2
tuxrules
Senior Member
 
Registered: Jun 2004
Location: Chicago
Distribution: Slackware64 -current
Posts: 1,144

Rep: Reputation: 56
What do you mean by LAN Browser??? What exactly are you looking towards?

You can mount your hdd using

#mount -t filesystem-type -o rw /dev/hdX /your-mount-point

Your InputDevice section seems to be alright...did you try and restart X?

Tux.
 
Old 05-01-2005, 11:36 PM   #3
Eugney
Member
 
Registered: May 2005
Distribution: Slackware 10.1
Posts: 83

Original Poster
Rep: Reputation: 15
Thanks for mounting yes ive restarted x and the system nither worked and on KDE it says LAN Browser and i cant access other computers on my network
 
Old 05-01-2005, 11:47 PM   #4
detpenguin
Senior Member
 
Registered: Oct 2003
Location: lost in the midwest...
Distribution: Slackware
Posts: 1,098

Rep: Reputation: 54
Re: 3 Questions

Quote:
Originally posted by Eugney
How do I start up Lan Browser and How do i mount my other HDD


And i can get my mouse will to work

ection "InputDevice"

# Identifier and driver

Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/mouse"
Option "ZAxisMapping" "4 5" <--- i added that to try but still no work can

anyone help
add:

Option "Buttons" "5"

above the ZAxisMapping line...then restart X and it should work for ya
 
Old 05-01-2005, 11:49 PM   #5
Eugney
Member
 
Registered: May 2005
Distribution: Slackware 10.1
Posts: 83

Original Poster
Rep: Reputation: 15
ok Thanks and on the mount when i did it it said cant fine /dev/hdc1 in etc/fstab or etc/mtab would i just edit that

and add something like

/dev/hdc1 /dev/hdc1 vfat defaults 0 0
 
Old 05-01-2005, 11:52 PM   #6
Eugney
Member
 
Registered: May 2005
Distribution: Slackware 10.1
Posts: 83

Original Poster
Rep: Reputation: 15
The mouse thing didnt work like thateither
 
Old 05-01-2005, 11:53 PM   #7
detpenguin
Senior Member
 
Registered: Oct 2003
Location: lost in the midwest...
Distribution: Slackware
Posts: 1,098

Rep: Reputation: 54
if you have 2 harddrives...the second drive would be /dev/hdb

depending on what is on the other hdd, you'll need to know what the filesystem is, such as FAT32 or NTFS or a linux system....
 
Old 05-01-2005, 11:56 PM   #8
detpenguin
Senior Member
 
Registered: Oct 2003
Location: lost in the midwest...
Distribution: Slackware
Posts: 1,098

Rep: Reputation: 54
Quote:
Originally posted by Eugney
The mouse thing didnt work like thateither
this is my mouse info...

# Identifier and driver

Identifier "Mouse1"
Driver "mouse"
Option "Buttons" "5"
Option "ZAxisMapping" "4 5"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/mouse"

did you restart X after editing it? and are you editing it as root?
 
Old 05-01-2005, 11:57 PM   #9
Eugney
Member
 
Registered: May 2005
Distribution: Slackware 10.1
Posts: 83

Original Poster
Rep: Reputation: 15
ok i tried something i thought would work to mount and it did here it is


cd /mnt
mkdir hdc1
mount /dev/hdc1 /mnt/hdc1
 
Old 05-01-2005, 11:58 PM   #10
Eugney
Member
 
Registered: May 2005
Distribution: Slackware 10.1
Posts: 83

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by detpenguin
this is my mouse info...

# Identifier and driver

Identifier "Mouse1"
Driver "mouse"
Option "Buttons" "5"
Option "ZAxisMapping" "4 5"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/mouse"

did you restart X after editing it? and are you editing it as root?
yes both but maybe its because im useing ps/2 ima try to use IMPS/2
 
Old 05-02-2005, 12:01 AM   #11
Eugney
Member
 
Registered: May 2005
Distribution: Slackware 10.1
Posts: 83

Original Poster
Rep: Reputation: 15
I changed it to imps/2 and now it works now one more question anyone knopw how i can change my root password

and to format HdC1
 
Old 05-02-2005, 12:05 AM   #12
detpenguin
Senior Member
 
Registered: Oct 2003
Location: lost in the midwest...
Distribution: Slackware
Posts: 1,098

Rep: Reputation: 54
change your root password by loggin in as root and at the prompt typing passwd, and that will walk you through changing it...

you can format hdc1 using cfdisk...open a terminal as root, type:

cfdisk /dev/hdc


*edit

the command to change the password is "passwd"

Last edited by detpenguin; 05-02-2005 at 12:07 AM.
 
Old 05-02-2005, 12:07 AM   #13
tuxrules
Senior Member
 
Registered: Jun 2004
Location: Chicago
Distribution: Slackware64 -current
Posts: 1,144

Rep: Reputation: 56
detpenguin beat me ...damn!!!
 
Old 05-02-2005, 12:07 AM   #14
Eugney
Member
 
Registered: May 2005
Distribution: Slackware 10.1
Posts: 83

Original Poster
Rep: Reputation: 15
Thanks now i just got to make it look good
 
Old 05-02-2005, 12:09 AM   #15
detpenguin
Senior Member
 
Registered: Oct 2003
Location: lost in the midwest...
Distribution: Slackware
Posts: 1,098

Rep: Reputation: 54
Quote:
Originally posted by tuxrules
detpenguin beat me ...damn!!!
sooooooooooo sorry i'll type slower from now on
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
basic questions on hostname and domain name + related postfix questions Moebius Linux - Newbie 7 09-04-2007 11:50 AM
Solaris - Questions! Questions! Questions! qs_tahmeed Solaris / OpenSolaris 2 07-16-2005 05:27 AM
window manager questions and/or theme questions t3gah Linux - Software 2 02-27-2005 04:16 PM
Some questions... CryptDragoon Linux From Scratch 2 02-04-2004 08:28 PM
few questions? pudhiyavan Linux - General 2 10-03-2003 07:35 AM


All times are GMT -5. The time now is 09:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration