LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-17-2004, 01:51 PM   #1
Notyou
LQ Newbie
 
Registered: Aug 2004
Location: Canada
Distribution: Linux Redhat 9
Posts: 18

Rep: Reputation: 0
2 issues with redhat 9.0


I have recently installed redhat 9.0 on my computer and have having some problems getting certain things going one is a p2p program called gtk-gnutella I have installed it easily enough but when I try to run it I get:

gtk-gnutella: /lib/tls/libc.so.6: version `GLIBC_2.3.4' not found (required by gtk-gnutella)

but I can't find GLIBC 2.3.4 anywhere for redhat 9.0 am I looking for the wrong thing?

also I have a radeon 9600 xt and redhat will only use the VESA driver I even went to the ATI site and downloaded the driver for it but it only seems to have partially installed its not in my driver list to select and all the existing radeon drivers don't work and when I run the ATI console I get a popup that states

Driver does not provide the FireGL x11 extensions!
Panel components will operate only partially

and all I have is the info screen and tv-out screen when I go to driver location it make and makefile don't function right

Any help would be greatly apreciated thanks!
 
Old 08-17-2004, 01:57 PM   #2
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
hey there
i have no idea about ur problem but what i would kile to know from u is why are posting ur same probem in different threads
if u have any additon to the same problem
post in that thread only
it will helpfull for all of us here

regards
gaurav
 
Old 08-17-2004, 02:03 PM   #3
Notyou
LQ Newbie
 
Registered: Aug 2004
Location: Canada
Distribution: Linux Redhat 9
Posts: 18

Original Poster
Rep: Reputation: 0
I don't see the other thread that I posted newhere....so if you could point me to it I will apologize
 
Old 08-17-2004, 02:06 PM   #4
Notyou
LQ Newbie
 
Registered: Aug 2004
Location: Canada
Distribution: Linux Redhat 9
Posts: 18

Original Poster
Rep: Reputation: 0
found the other one my bad sorry
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 9 sound issues punker22 Linux - Newbie 1 10-08-2003 06:34 PM
redhat issues spork545 Linux - General 3 08-15-2003 07:12 PM
redhat 9 issues PURmotion Linux - General 3 06-17-2003 07:09 AM
RedHat 8.0 performance issues moodboy Linux - Newbie 9 03-11-2003 10:09 PM
RedHat 7.2 compile issues dbfrager Linux - General 8 02-05-2002 08:28 PM


All times are GMT -5. The time now is 09:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration