LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-07-2013, 07:44 PM   #1
saurabh.agarwal89
LQ Newbie
 
Registered: Aug 2013
Posts: 2

Rep: Reputation: Disabled
12.04 dual boot with Windows XP. No network connectivity on Windows.


ubuntu 12.04 dual boot with Windows XP. No network connectivity on Windows.
Showing network cable is unpluged.
Driver installed in XP is "atheros l2 fast ethernet 10/100base-t controller".
Internet working fine while booting in ubuntu.
 
Old 08-07-2013, 10:48 PM   #2
lleb
Senior Member
 
Registered: Dec 2005
Location: Florida
Distribution: CentOS/Fedora
Posts: 2,630

Rep: Reputation: 495Reputation: 495Reputation: 495Reputation: 495Reputation: 495
before the install of ubuntu did XP have a working driver for the NIC?
 
Old 08-08-2013, 09:33 PM   #3
saurabh.agarwal89
LQ Newbie
 
Registered: Aug 2013
Posts: 2

Original Poster
Rep: Reputation: Disabled
@lleb

yes
after installing windows as single boot
i installed explicitly "atheros l2 fast ethernet 10/100base-t controller" driver in system to access local area connection...
i googled a little about it.
temprory working solution for my system is following(i need better one):

"As ubuntu is saving some setting in hardware which windows can't understand.
So prior to boot windows restore bios factory settings and then boot windows..

There is no need for this between 2 consecutive windows boot

But its mandatory after booting ubuntu once.. "
 
Old 08-08-2013, 11:15 PM   #4
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Since your linux system is working can you post output of lspci & also tell us the make & model of computer?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Losing Windows boot on dual boot Windows/Ubuntu machine windows22 Linux - Newbie 32 08-30-2010 09:54 PM
Want to upgrade Windows Vista to Windows 7 on a Dual Boot machine Ubuntu/Winvista. hector3rd Linux - Desktop 6 08-07-2010 05:33 PM
dual boot - Grub won't boot Windows on /windows/D partition biosol SUSE / openSUSE 9 04-09-2006 08:14 PM
Windows XP Suse 9.2 dual boot problem:Yast doesn't find windows Salawat SUSE / openSUSE 1 03-31-2006 04:33 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration