LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 12-03-2011, 02:02 AM   #1
aicaicai
Member
 
Registered: Aug 2011
Posts: 40

Rep: Reputation: Disabled
[thread 0xb7fe7b70 (lwp 3738) exited] program exited with code 01


after the progress of make,when i run the TCL script ,there is an error as fellows:

(_014 cmd line 1)
invoked from within
"_014 cmd addr"
invoked from within
"catch "$self cmd $args" ret"
invoked from within
"if [catch "$self cmd $args" ret] {
set cls [$self info class]
global errorInfo
set savedInfo $errorInfo
error "error when calling class $cls: $args" $..."
(procedure "_o14" line 2)
(SplitObject unknown line 2)
invoked from within
"_o14 addr"
("eval" body line 1)
invoked from within
"eval $node addr $args"
("default" arm line 2)
invoked from within
"switch -exact $routingAgent_ {
DSDV {
set ragent [$self create-dsdv-agent $node]
}
DSR {
$self at 0.0 "$node start-dsr"
}
AODV {
set ragent [$self cre..."
(procedure "_o3" line 11)
(Simulator create-wireless-node line 11)
invoked from within
"_o3 create-wireless-node"
("eval" body line 1)
invoked from within
"eval $self create-wireless-node $args"
(procedure "_o3" line 23)
(Simulator node line 23)
invoked from within
"$ns_ node"
("for" body line 2)
invoked from within
"for {set i 0} {$i < $val(nn) } {incr i} {
set node_($i) [$ns_ node]
$node_($i) random-motion 0;
}"
(file "cyl2.tcl" line 114)

and when i run gdb,there is an error:
[thread 0xb7fe7b70 (lwp 3738) exited]
program exited with code 01
 
Old 12-04-2011, 11:08 AM   #2
jb_gpk
Member
 
Registered: Dec 2010
Distribution: Debian
Posts: 30

Rep: Reputation: 13
Sorry,
I could not understand what you are talking about, can you explain what you are trying to do?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error mounting: mount exited with exit code 1 shoop da whoop king Linux - Newbie 11 05-08-2011 12:41 PM
Missing gnome taskbar and "Launch helper exited with unknown return code 0" adkein Linux - Newbie 0 07-22-2008 08:27 AM
Program exited with code 01. nasim751 Programming 1 01-30-2008 10:00 AM
run-parts: /etc/cron.daily/man-db exited with return code 2 cccc Debian 1 03-03-2007 05:46 AM
A program which exists only after all its children have exited.. plz comment tuxfood Programming 1 05-08-2005 03:59 PM


All times are GMT -5. The time now is 01:00 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration